<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Scientists point to climate change as likely cause for Alaska snow crab decline</title><meta name="description" content="“This is unprecedented in the United States for a mature, rationalized fishery to suffer a stock collapse, in part due to climate change,” the executive director of the Alaska Bering Sea Crabbers said."/><meta name="twitter:description" content="“This is unprecedented in the United States for a mature, rationalized fishery to suffer a stock collapse, in part due to climate change,” the executive director of the Alaska Bering Sea Crabbers said."/><meta property="og:description" content="“This is unprecedented in the United States for a mature, rationalized fishery to suffer a stock collapse, in part due to climate change,” the executive director of the Alaska Bering Sea Crabbers said."/><meta property="og:title" content="Scientists point to climate change as likely cause for Alaska snow crab decline"/><meta name="twitter:title" content="Scientists point to climate change as likely cause for Alaska snow crab decline"/><meta property="og:image" content="https://www.adn.com/resizer//eDp_o776p1WpAewP_8d8jtkW3VY=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg"/><meta name="twitter:image" content="https://www.adn.com/resizer//eDp_o776p1WpAewP_8d8jtkW3VY=/1200x630/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg"/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="Anchorage Daily News"/><meta property="og:url" content="https://www.adn.com/alaska-news/2022/06/16/scientists-point-to-climate-change-as-likely-cause-for-alaska-snow-crab-decline/"/><meta name="twitter:site" content="@adndotcom"/><meta name="twitter:card" content="summary_large_image"/><meta property="keywords" content="crab, council, bycatch, plan, fishery, survey, bering, sea, litzow, revenue, temperature, industry, Bering Sea, snow, disease, recovery, bering sea, mortality, population, community, stock, model, snow crab, temperatures, decline"/><meta name="news_keywords" content="crab, council, bycatch, plan, fishery, survey, bering, sea, litzow, revenue, temperature, industry, Bering Sea, snow, disease, recovery, bering sea, mortality, population, community, stock, model, snow crab, temperatures, decline"/><script type="application/ld+json">{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.adn.com/alaska-news/2022/06/16/scientists-point-to-climate-change-as-likely-cause-for-alaska-snow-crab-decline/"},"headline": "Scientists point to climate change as likely cause for Alaska snow crab decline","description": "“This is unprecedented in the United States for a mature, rationalized fishery to suffer a stock collapse, in part due to climate change,” the executive director of the Alaska Bering Sea Crabbers said.","datePublished": "2022-06-16T21:19:34.183Z","dateModified": "2022-06-16T21:19:34.564Z","articleSection": "Alaska News","image" : {"@type": "ImageObject","url": "https://cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg","height": "3710","width": "5565","caption": "(Loren Holmes / ADN)"},"keywords" : ["crab","council","bycatch","plan","fishery","survey","bering","sea","litzow","revenue","temperature","industry","Bering Sea","snow","disease","recovery","bering sea","mortality","population","community","stock","model","snow crab","temperatures","decline"],"author": [{"@type": "Person","name": "Elizabeth Earl"}],"publisher": {"@type": "NewsMediaOrganization","name":"Anchorage Daily News","logo": { "@type": "ImageObject","url": "https://www.adn.com/pf/resources/images/logos/ADNSchemaLogo.png","height": 512,"width": 512}}}</script><meta name="twitter:creator" content="@adndotcom"/><meta property="og:locale" content="en_US"/><meta property="article:section" content="Alaska News, Business/Economy"/><meta property="article:publisher" content="https://www.facebook.com/anchoragedailynews/"/><script type="text/javascript"> dataLayer = [{
    "title": "Scientists point to climate change as likely cause for Alaska snow crab decline",
    "description": "“This is unprecedented in the United States for a mature, rationalized fishery to suffer a stock collapse, in part due to climate change,” the executive director of the Alaska Bering Sea Crabbers said.",
    "canonical": "https://www.adn.com/alaska-news/2022/06/16/scientists-point-to-climate-change-as-likely-cause-for-alaska-snow-crab-decline/",
    "ogImage": "https://cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg",
    "articlePublished": "2022-06-16T21:19:34.183Z",
    "articleModified": "2022-06-16T21:19:34.564Z",
    "author": "Elizabeth Earl",
    "section": "Alaska News",
    "categories": "Alaska News, Business/Economy",
    "pageType": "story",
    "premium": "true"
  }];</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=180" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=180" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=180" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=180"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=180"/><style data-styled="ivbvzP fCljUH hFtDlL eNEsPN eHqiQt fXhTNA eYVffw eWNeVe chdyDV bjhEpY dRTDJJ ekNpnK bdwKav hjyZxs gMHcfZ iczXSa fneYEQ iikpAG euXAcT hTNtUq iiyUKV flRolL dUqBzY dUKgux foilsr eTRzT gaGyxj gQERzY dIPbiJ dvVXde dPmdMw cedUQh dCgrga fsHYYJ xrTfb dIfXPC imoSXv hlOsBv jJMrhP gKemSL hnTAOt cILHjy cCkWNt dDCLOi iWsBVw etknza eCLaYh cGrUgO bdCdvw gaxDqP cRmMTm bDUNbz caTPQM ddguky lmAxOr kZFOrd dqUtfo hpoMIB fWBiPF UVcO cLoigR kmPBRD eXNjoZ gkYAEx cTTHHX bKhBGR bejauK dXdOen lmhiRI eaJzPx iurXyo Bzqze kVwlmC jMGzOZ fYhEEr bHIEsv ecsVge bIBVjc gdcqOP dqWYPq ivZMMt kxBgVj jxkCyr kypTmf hVvLeO kmbfad gsxvvp lkUrsF dFmEaK dYpjWB sslQL hcZoJc bEFzEF cpAFaE gSsMtQ crpCQZ iFRali kmNXrM geZluZ kmJzbX dhWLRc jOccti cQdDTV fVyJfP dqatZU hjxLno cvPFOS djfasw jFGtby bQCdmz cAQmVJ kPBpdx ecqHmJ hkNdRd jMUdhq jgKrkP hNUuup igbfkf gIpcQU fIrkQw fVIKyv leLgXl lhIHDX kmWwRp hjDNDy jmmdyA fIHybZ hpoUi fiJKSw dPJnxk jhvIJP dICroA hgIKAY gRYpcl ddPUhH cTcEhL jVugbl iqmLCe" data-styled-version="4.4.1">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</style><script async="" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"></script><meta content="premium" name="__sync_contentCategory"/><link rel="icon" type="image/x-icon" href="/pf/resources/favicon.ico?d=180"/><link rel="preconnect" href="https://cdn.blueconic.net"/><link rel="dns-prefetch" href="adn.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="adn-d.openx.net"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><script src="https://adn.zeustechnology.com/main.js" async=""></script><script>window.teads_analytics = window.teads_analytics || {};  window.teads_analytics.analytics_tag_id = "PUB_13732";  window.teads_analytics.share = window.teads_analytics.share || function() {    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)  };</script><script src="https://a.teads.tv/analytics/tag.js" type="text/javascript" defer=""></script><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;0,900;1,400;1,700&amp;family=PT+Serif:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" rel="stylesheet"/></head><body><noscript><iframe title="gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-PTR4SRB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><noscript data-integration="comscore"><img alt="comscore" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=24186673&amp;cv=2.0&amp;cj=1"/></noscript><div id="fusion-app" class="layout-section"><header class="page-header"><nav id="main-nav" class="default__StyledNav-adtt2h-0 ivbvzP dark" aria-label="Sections Menu"><div class="news-theme-navigation-container news-theme-navigation-bar logo-left horizontal-links "><div class="nav-left"><div class="nav-components--mobile"><div class="nav-widget"><button type="button" class="nav-btn nav-sections-btn border transparent nav-btn-dark"><span>Sections</span><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></button></div></div><div class="nav-components--desktop"><div class="nav-widget"><div class="nav-search  dark"><input type="text" placeholder="Search"/><button class="nav-btn nav-btn-dark transparent border" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div><div class="nav-widget"><button type="button" class="nav-btn nav-sections-btn border transparent nav-btn-dark"><span>Sections</span><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></button></div></div></div><div class="nav-logo nav-logo-left nav-logo-hidden "><a href="/" title="ADN Logo"><img src="/pf/resources/images/logos/AnchorageDailyNews_white.png?d=180" alt="ADN Logo"/></a></div><nav class="horizontal-links-bar" aria-label="Top Links"><span class="default__LinkBarSpan-sc-19oqf2e-0 chdyDV horizontal-links-menu">    <a href="https://www.adn.com/tag/novel-coronavirus/" target="_blank" rel="noopener noreferrer" class="link__StyledLink-v90fdq-0 bjhEpY">Coronavirus<span class="sr-only">(Opens in new window)</span></a></span><span class="default__LinkBarSpan-sc-19oqf2e-0 chdyDV horizontal-links-menu">  •  <a href="/alaska-news/" class="link__StyledLink-v90fdq-0 bjhEpY">Alaska News</a></span><span class="default__LinkBarSpan-sc-19oqf2e-0 chdyDV horizontal-links-menu">  •  <a href="/politics/" class="link__StyledLink-v90fdq-0 bjhEpY">Politics</a></span><span class="default__LinkBarSpan-sc-19oqf2e-0 chdyDV horizontal-links-menu">  •  <a href="/opinions/" class="link__StyledLink-v90fdq-0 bjhEpY">Opinions</a></span><span class="default__LinkBarSpan-sc-19oqf2e-0 chdyDV horizontal-links-menu">  •  <a href="https://www.adn.com/opinions/2018/11/09/we-want-your-feedback/" target="_blank" rel="noopener noreferrer" class="link__StyledLink-v90fdq-0 bjhEpY">Talk to us<span class="sr-only">(Opens in new window)</span></a></span></nav><div class="nav-right"><div class="nav-components--mobile"><div class="nav-widget"><div style="display:none" id="f0f2iWg2NkDM4e0" data-fusion-collection="features" data-fusion-type="subscription/subscription-block" data-fusion-message="Could not render component [features:subscription/subscription-block]"></div></div></div><div class="nav-components--desktop"><div class="nav-widget"><div style="display:none" id="f0f2iWg2NkDM4e0" data-fusion-collection="features" data-fusion-type="subscription/subscription-block" data-fusion-message="Could not render component [features:subscription/subscription-block]"></div></div></div></div></div><div id="nav-sections" class="default__StyledSectionDrawer-adtt2h-1 hFtDlL nav-sections closed"><div class="inner-drawer-nav" style="z-index:10"><div class="nav-menu"><div class="nav-components--mobile"><div class="nav-widget"><div class="nav-search open dark"><input type="text" placeholder="Search"/><button class="nav-btn nav-btn-dark transparent" type="button"><svg width="21" height="21" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#666666" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div><div class="nav-components--desktop"></div></div><ul class="section-menu" style="height:100%;min-height:100vh"><li class="section-item"><a href="/subscribe/" tabindex="-1">Subscribe</a></li><li class="section-item"><a href="/all-content/" tabindex="-1">All content</a></li><li class="section-item"><div class="subsection-anchor "><a href="/alaska-news/" tabindex="-1">Alaska News</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Alaska News sub sections" aria-controls="header_sub_section_alaska-news" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_alaska-news"><li class="subsection-item"><a href="/alaska-news/anchorage/" tabindex="-1">Anchorage</a></li><li class="subsection-item"><a href="/alaska-news/mat-su/" tabindex="-1">Mat-Su</a></li><li class="subsection-item"><a href="/alaska-news/rural-alaska/" tabindex="-1">Rural Alaska</a></li><li class="subsection-item"><a href="/alaska-news/education/" tabindex="-1">Education</a></li><li class="subsection-item"><a href="/alaska-news/science/" tabindex="-1">Science</a></li><li class="subsection-item"><a href="/alaska-news/military/" tabindex="-1">Military</a></li><li class="subsection-item"><a href="/alaska-news/wildlife/" tabindex="-1">Wildlife</a></li><li class="subsection-item"><a href="/alaska-news/aviation/" tabindex="-1">Aviation</a></li><li class="subsection-item"><a href="/alaska-news/crime-courts/" tabindex="-1">Crime &amp; Courts</a></li></ul></div></li><li class="section-item"><a href="/lawless/" tabindex="-1">Lawless</a></li><li class="section-item"><div class="subsection-anchor "><a href="/business-economy/" tabindex="-1">Business/Economy</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Business/Economy sub sections" aria-controls="header_sub_section_business-economy" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_business-economy"><li class="subsection-item"><a href="/business-economy/energy/" tabindex="-1">Energy</a></li><li class="subsection-item"><a href="/business-economy/business-people/" tabindex="-1">Business People</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/politics/" tabindex="-1">Politics</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Politics sub sections" aria-controls="header_sub_section_politics" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_politics"><li class="subsection-item"><a href="/politics/alaska-legislature/" tabindex="-1">Alaska Legislature</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/opinions/" tabindex="-1">Opinions</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Opinions sub sections" aria-controls="header_sub_section_opinions" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_opinions"><li class="subsection-item"><a href="/opinions/national-opinions/" tabindex="-1">National Opinions</a></li><li class="subsection-item"><a href="/opinions/editorials/" tabindex="-1">Editorials</a></li><li class="subsection-item"><a href="/opinions/letters/" tabindex="-1">Letters to the Editor</a></li></ul></div></li><li class="section-item"><a href="/nation-world/" tabindex="-1">Nation/World</a></li><li class="section-item"><div class="subsection-anchor "><a href="/arts/" tabindex="-1">Arts and Entertainment</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Arts and Entertainment sub sections" aria-controls="header_sub_section_arts" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_arts"><li class="subsection-item"><a href="/arts/books/" tabindex="-1">Books</a></li><li class="subsection-item"><a href="/arts/tv-listings/" tabindex="-1">TV Listings</a></li><li class="subsection-item"><a href="/arts/film-tv/" tabindex="-1">Film and TV</a></li><li class="subsection-item"><a href="/arts/music/" tabindex="-1">Music</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/outdoors-adventure/" tabindex="-1">Outdoors/Adventure</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Outdoors/Adventure sub sections" aria-controls="header_sub_section_outdoors-adventure" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_outdoors-adventure"><li class="subsection-item"><a href="https://www.adn.com/iditarod/" target="_blank" rel="noopener noreferrer" tabindex="-1">Iditarod<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/sports/" tabindex="-1">Sports</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Sports sub sections" aria-controls="header_sub_section_sports" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_sports"><li class="subsection-item"><a href="/sports/high-school-sports/" tabindex="-1">High School Sports</a></li><li class="subsection-item"><a href="/sports/uaa-athletics/" tabindex="-1">UAA Athletics</a></li><li class="subsection-item"><a href="/sports/skiing/" tabindex="-1">Skiing</a></li><li class="subsection-item"><a href="/sports/hockey/" tabindex="-1">Hockey</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/alaska-life/" tabindex="-1">Alaska Life</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Alaska Life sub sections" aria-controls="header_sub_section_alaska-life" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_alaska-life"><li class="subsection-item"><a href="/alaska-life/food-drink/" tabindex="-1">Food and Drink</a></li><li class="subsection-item"><a href="/alaska-life/travel/" tabindex="-1">Travel</a></li><li class="subsection-item"><a href="/alaska-life/gardening/" tabindex="-1">Gardening</a></li><li class="subsection-item"><a href="/alaska-life/advice/" tabindex="-1">Advice</a></li></ul></div></li><li class="section-item"><a href="/visual/" tabindex="-1">Visual Stories</a></li><li class="section-item"><a href="/alaska-marijuana/" tabindex="-1">Alaska Marijuana News</a></li><li class="section-item"><a href="/outdoors-adventure/iditarod/" tabindex="-1">Iditarod</a></li><li class="section-item"><a href="/e-edition/" tabindex="-1">e-Edition</a></li><li class="section-item"><a href="/obituaries/" tabindex="-1">Obituaries</a></li><li class="section-item"><a href="/calendar/" tabindex="-1">Calendar</a></li><li class="section-item"><div class="subsection-anchor "><a href="/events/" tabindex="-1">Events</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Events sub sections" aria-controls="header_sub_section_events" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_events"><li class="subsection-item"><a href="/events/alaska-craft-brew-festival/" tabindex="-1">Alaska Craft Brew Festival</a></li><li class="subsection-item"><a href="/events/best-of-alaska/" tabindex="-1">Best of Alaska</a></li><li class="subsection-item"><a href="https://www.adn.com/job-fair/" target="_blank" rel="noopener noreferrer" tabindex="-1">Job Fair<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="/events/healthu/" tabindex="-1">HealthU</a></li><li class="subsection-item"><a href="/events/achievement-in-business/" tabindex="-1">Achievement in Business</a></li><li class="subsection-item"><a href="/events/youth-summit-awards/" tabindex="-1">Youth Summit Awards</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/contests/" tabindex="-1">Contests</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Contests sub sections" aria-controls="header_sub_section_contests" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_contests"><li class="subsection-item"><a href="https://www.adnstore.com/pages/contest/" target="_blank" rel="noopener noreferrer" tabindex="-1">Adventure Pet Photo Contest<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.adn.com/scanhome/" target="_blank" rel="noopener noreferrer" tabindex="-1">Scan Home Giveaway<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.adn.com/fathersday/" target="_blank" rel="noopener noreferrer" tabindex="-1">Father&#x27;s Day Sweepstakes<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.adn.com/boakgiveaway/" target="_blank" rel="noopener noreferrer" tabindex="-1">Best of Alaska Ballot<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.adn.com/creativewritingcontest/" target="_blank" rel="noopener noreferrer" tabindex="-1">UAA Creative Writing Contest<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/special-sections/" tabindex="-1">Special Sections</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Special Sections sub sections" aria-controls="header_sub_section_special-sections" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_special-sections"><li class="subsection-item"><a href="https://issuu.com/61degrees/docs/2022_viz_guide_online_pages/" target="_blank" rel="noopener noreferrer" tabindex="-1">Alaska Visitors Guide 2022<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://issuu.com/61degrees/docs/2021_best_of_alaska_magazine_online/" target="_blank" rel="noopener noreferrer" tabindex="-1">Best of Alaska<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://issuu.com/61degrees/docs/2021_ak_healthcare_online/" target="_blank" rel="noopener noreferrer" tabindex="-1">Healthcare Magazine<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://issuu.com/61degrees/docs/2022_srlivingak_issuu_final/" target="_blank" rel="noopener noreferrer" tabindex="-1">Senior Living in Alaska<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://www.adn.com/summer-camps/" target="_blank" rel="noopener noreferrer" tabindex="-1">Summer Camp Guide 2022<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://issuu.com/61degrees/docs/2022_youth_summit_issuu_final/" target="_blank" rel="noopener noreferrer" tabindex="-1">Youth Summit Awards<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><a href="/alaska-visitors-guide/" tabindex="-1">Alaska Visitors Guide</a></li><li class="section-item"><a href="/games/" tabindex="-1">Games</a></li><li class="section-item"><a href="http://www.adnstore.com?utm_source=adn.com&amp;utm_medium=navbar" target="_blank" rel="noopener noreferrer" tabindex="-1">ADN Store<span class="sr-only">(Opens in new window)</span></a></li><li class="section-item"><a href="/reprints/" tabindex="-1">Reprints</a></li><li class="section-item"><div class="subsection-anchor "><a href="/classifieds/" tabindex="-1">Marketplace</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Marketplace sub sections" aria-controls="header_sub_section_classifieds" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_classifieds"><li class="subsection-item"><a href="https://marketplace.adn.com/marketplace/" target="_blank" rel="noopener noreferrer" tabindex="-1">Classifieds<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://jobs.adn.com/" target="_blank" rel="noopener noreferrer" tabindex="-1">Jobs<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://marketplace.adn.com/marketplace/category/Legals/Anchorage%20Daily%20News/" target="_blank" rel="noopener noreferrer" tabindex="-1">Legals<span class="sr-only">(Opens in new window)</span></a></li><li class="subsection-item"><a href="https://adportal.adn.com/adportal/classified/index.html" target="_blank" rel="noopener noreferrer" tabindex="-1">Place an Ad<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/contact/" tabindex="-1">Contact Us</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Contact Us sub sections" aria-controls="header_sub_section_contact" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_contact"><li class="subsection-item"><a href="/customer-service/" tabindex="-1">Customer Service</a></li><li class="subsection-item"><a href="/advertise/" tabindex="-1">Advertise</a></li></ul></div></li><li class="section-item"><a href="/sponsored-content/" tabindex="-1">Sponsored Content</a></li><li class="section-item"><a href="https://realestate.adn.com/" target="_blank" rel="noopener noreferrer" tabindex="-1">Real Estate/Open Houses<span class="sr-only">(Opens in new window)</span></a></li><li class="section-item"><a href="/archives/" tabindex="-1">Archives</a></li></ul></div></div></nav><div style="display:none" id="c0fhxC8lneZv6g0" data-fusion-collection="chains" data-fusion-type="menu-drawer-static" data-fusion-message="Could not render component [chains:menu-drawer-static]"></div></header><section role="main" id="main" class="main" tabindex="-1"><div class="container layout-section"><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><nav class="links-bar" aria-label="More Links"><span class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN links-menu"><a href="/obituaries/">Obituaries</a>  •  </span><span class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN links-menu"><a href="https://www.adn.com/games/" target="_blank" rel="noopener noreferrer">Games<span class="sr-only">(Opens in new window)</span></a>  •  </span><span class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN links-menu"><a href="http://www.adnstore.com?utm_source=adn.com&amp;utm_medium=sidebar" target="_blank" rel="noopener noreferrer">ADN Store<span class="sr-only">(Opens in new window)</span></a>  •  </span><span class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN links-menu"><a href="/e-edition/">e-Edition</a>  •  </span><span class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN links-menu"><a href="/sponsored-content/">Sponsored Content</a>  •  </span><span class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN links-menu"><a href="https://realestate.adn.com/" target="_blank" rel="noopener noreferrer">Real Estate/Open Houses<span class="sr-only">(Opens in new window)</span></a></span></nav><hr/><div class="zeus-adslot display-all"><zeus-ad id="zeus_billboard" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;billboard_article&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_mobile-billboard" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;320x50&quot;}"></zeus-ad></div></div></div><div class="row"><div class="col-sm-md-12 col-lg-xl-8 left-article-section ie-flex-100-percent-sm layout-section"><a href="/alaska-news/" class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN overline overline--link">Alaska News</a><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN adn-headline">Scientists point to climate change as likely cause for Alaska snow crab decline</h1><div class="article-byline"><span as="section" class="  author">By <!-- --> <a class="author-link" href="/author/elizabeth-earl">Elizabeth Earl for Alaska Journal of Commerce</a></span><div class="date"><span class="datetext"> Updated: <!-- -->40<!-- --> minutes ago</span><span class="datetext"> Published: <!-- -->6<!-- --> hours ago</span></div></div><article id="article-body" class="default__ArticleBody-y3faug-2 ekNpnK custom-article-body-wrapper-adn"><figure><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.adn.com/resizer/7T1z090ftj1hjqYYBX0WgS2kMjY=/1440x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.adn.com/resizer/ITeOxGqnX7P-w8RFwBr2lo_U090=/1024x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.adn.com/resizer/t-Sru4Er6rmy97fseAjr_qp_2Lk=/768x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg" media="screen and (min-width: 0px)"/><img src="https://www.adn.com/resizer/7T1z090ftj1hjqYYBX0WgS2kMjY=/1440x0/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/adn/ILUJTZLTD5FDVEWRKVCXIUKOYE.jpg" width="1440" height="0" loading="lazy"/></picture><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 bdwKav image-metadata"><span>(Loren Holmes / ADN) </span></p></figcaption></figure><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Even as scientists are still trying to figure out why the Bering Sea snow crab stock crashed in 2021, federal managers are working on a plan to help rebuild it.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The North Pacific Fishery Management Council last week voted to accept alternatives for analysis on its snow crab rebuilding plan — a middle step before implementing an actual plan that will change fishing regulations or openings. The council is on track to approve a final plan for action in December, which would then go to the Secretary of Commerce and through the federal regulation process before becoming official.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Data from last year’s survey at this point seems to confirm that there was a massive decline in the number of young snow crab in the Eastern Bering Sea — something like 99% fewer female snow crab showed up in the survey from 2021.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">There’s no complete consensus about why the stock crashed in the first place. Increasingly, however, the models seem to indicate that it’s due to temperature increases linked to climate change.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph"><i>[</i><a href="https://www.adn.com/alaska-news/science/2022/06/14/as-climate-change-reshapes-alaskas-landscapes-tundra-fires-are-getting-worse/" target="_blank"><i>As climate change reshapes Alaska’s landscapes, tundra fires are getting worse</i></a><i>]</i></p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">In a presentation to the council on June 10, Mike Litzow, the lab director for the National Marine Fisheries Service lab in Kodiak, told the council that researchers have run some models on what he called the “borealization” of the southeast Bering Sea, which is the conversion of the Bering Sea from an Arctic ecosystem to a subarctic ecosystem in the face of increasing ocean temperatures.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">“The current understanding in climate science is that you cannot get the Bering Sea as warm as it was in 2014–2020 in a preindustrial ocean,” Litzow said. “We’re seeing the effects of global warming playing out in the Bering Sea.”</p><div class="zeus-adslot display-all"><zeus-ad id="zeus_inline-1" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;in-story&quot;}"></zeus-ad></div><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph"><i>[Special report: Into the ice: </i><a href="https://www.adn.com/alaska-news/2022/04/03/into-the-ice-a-crab-boats-quest-for-snow-crab-in-a-bering-sea-upended-by-climate-change/" target="_blank"><i>A crab boat’s quest for snow crab in a Bering Sea upended by climate change</i></a><i>]</i></p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The Bering Sea experienced abnormally high temperatures for several years in a row, notably in 2015-2016 and in 2019, though the last few years have been colder than usual, as well. Overall, climate modelers are showing that extreme temperatures in the Bering Sea are likely to become more frequent, though just how frequent depends on the level of continued carbon emissions.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Of all the models to explain the high mortality, high temperatures seemed to correlate best, Litzow said. It doesn’t explain the exact mechanics of why the temperature variations seem to be correlated with higher crab deaths, but one thing that does show up is that the stress seems to be when higher temperatures continue for a few years. Litzow stressed that there isn’t a good population dynamic model for snow crab and they still need more data.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">“It was when we saw those multiple years (of abnormally high temperatures), from 2018, 2019, 2020, that we got the apparent collapse of the stock and the apparent mass mortality of snow crab,” he said. “With the very little information that we have, it does appear that multiple-year events are more deleterious for the population than individual-year events.”</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Another cause that some fishermen have indicated is predation on young crab from increasing numbers of Pacific cod in the Bering Sea. However, a report from the council’s Crab Plan Team for its June meeting noted that most of the crab missing from the survey were thought to be above the size range vulnerable to being eaten by Pacific cod.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph"><i>[</i><a href="https://www.adn.com/alaska-news/2022/06/15/fishery-managers-call-for-deeper-look-at-salmon-bycatch-but-decline-to-tighten-rules/" target="_blank"><i>Fishery managers call for deeper look at salmon bycatch, but decline to tighten rules</i></a><i>]</i></p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Bitter crab disease, a common disease caused by a parasite, was also noted as one potential cause for the massive uptick in mortality. But that, too, doesn’t seem to pan out — the Crab Plan Team report notes that the peak in observed bitter crab disease doesn’t match the timing of the decline.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Finally, a common outcry has been against the trawl fleet, which does take crab as bycatch in the Bering Sea. Scientists in the Crab Plan Team also note that “the declining trend in observed bycatch … seems to match poorly with the snow crab decline.” That doesn’t account for all unobserved mortality, such as bottom trawling gear contacting and damaging soft-shell crabs; researchers are still working on modeling for this population.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The council accepted two alternatives for further analysis in a final rebuilding plan. One is a no-action, which wouldn’t be allowed but is required to be considered; the other would specify a rebuilding time, either with or without a fishery targeting snow crab. Bycatch would be allowed in either case. The council is also looking for more information on some specifics, including what it would be like to remove the floor set for bycatch and counting all crab caught as bycatch throughout their range toward the bycatch limit.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Both of those came at the urging of the industry. Multiple fishermen and representatives asked the council to consider allowing a slightly longer time frame for recovery, which might allow for a limited fishery targeting snow crab. The council was initially discussing setting a recovery period of within ten years, but some commenters urged them to stretch that out to allow some flexibility for a fishery. If the council allowed the recovery time to stretch out longer, it might allow for more fishing, which could help prop up the industry.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">Jaime Goen, the executive director of the Alaska Bering Sea Crabbers, told the council that the crab industry is reeling from the revenue loss both in the snow crab fishery and the complete closure of the Bristol Bay red king crab fishery this year. What hurt was the suddenness — a few years ago, the crab stocks were looking hopeful and like a good investment, and many business people and crew members bought in with the hopes those investments would pay off, she said.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">“Now those same people are facing bankruptcy,” she said. “This is unprecedented in the United States for a mature, rationalized fishery to suffer a stock collapse, in part due to climate change. We risk losing the resource and the crab industry if the council does not act swiftly and aggressively to rebuild crab stocks.”</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The municipalities in the Bering Sea also feel the loss of the crab fisheries. Frank Kelty, representing the city of Unalaska, urged the council to consider options that would allow for a directed fishery because of the ripple effects throughout a community, including on the crab industry.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">St. Paul Island, one of the Pribilof Islands and a major location for crab processing and refueling for the fleet, relies heavily on crab as well. The Central Bering Sea Fishermen’s Association is expecting about a 65% drop in revenue due to the crab quota cuts, according to representative Heather McCarty. Mateo Paz-Seldan, representing St. Paul, echoed Kelty, saying the community depends on the revenue from the crab fishery to keep services running for the several hundred year-round residents there.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">“There are no other sources of revenue for the community to keep the lights on and provide municipal services,” he said.</p><p class="default__StyledText-y3faug-0 hjyZxs body-paragraph">The council accepted the motion unanimously, and is scheduled to revisit the snow crab issue in October.</p></article><section class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN author-bio"><section class="authors"><section class="author"><section class="descriptions-adn"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 eHqiQt authorName">Elizabeth Earl for Alaska Journal of Commerce</h2><p>Elizabeth Earl is a freelance reporter based on the Kenai Peninsula. Reach her at elizabethearl@gmail.com.</p><section class="socialButtons"><a href="elizabeth-earl" target="_blank" rel="noreferrer noopener" aria-label="Subscribe to Elizabeth Earl RSS feed" class="linkHovers__LinkSVGHover-sc-1ad8end-2 default__MediaLinksStyled-sc-1f0l3te-0 gMHcfZ"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#3d4460" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></section></section></section></section></section><div class="horiz-divider"></div></div><aside class="col-sm-md-12 col-lg-xl-4 right-article-section ie-flex-100-percent-sm layout-section wrap-bottom"><div class="zeus-adslot display-all"><zeus-ad id="zeus_right-rail-top" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;a&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_mobile-cube" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;tma&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_sponsorship" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;dot&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_cube" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;a2&quot;}"></zeus-ad></div><div class="col-xs-12 geotix"><div class="mast"><a href="https://myalaskatix.com/"><img class="myaktixlogo" src="[object Object]"/></a></div><div id="geotix-widget-container"></div><style>#geotix-pagination span a.current, #geotix-pagination{
            display : none;
        }</style><div class="more-button"><a href="https://www.myalaskatix.com"><button class="more-events">More Events</button></a></div></div><div class="numbered-list-container layout-section"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN list-title">Most Read</h2><div class="numbered-list-item numbered-item-margins"><a href="/alaska-news/mat-su/2022/06/16/mat-su-school-board-approves-first-local-transgender-athlete-ban-in-alaska/" class="headline-list-anchor"><p class="secondary-font__SecondaryFontStyles-x1tol1-0 eYVffw list-item-number">1</p><h3 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN headline-text">Mat-Su school board approves first local transgender athlete ban in Alaska</h3></a><a href="/alaska-news/mat-su/2022/06/16/mat-su-school-board-approves-first-local-transgender-athlete-ban-in-alaska/" class="list-anchor-image vertical-align-image" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.adn.com/resizer/Ama699Ebs-PJaiMDUB-Mq7sY6z8=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/FMdS8qCKgLepii4pJyUpcrOWrAA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/U6QEM5DRNVGT5KJSW3ZKKBFARE.JPG" media="screen and (min-width: 992px)"/><source srcSet="https://www.adn.com/resizer/ybPr5o4eBj903o7ZArK_eMAwNqM=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/FMdS8qCKgLepii4pJyUpcrOWrAA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/U6QEM5DRNVGT5KJSW3ZKKBFARE.JPG" media="screen and (min-width: 768px)"/><source srcSet="https://www.adn.com/resizer/ybPr5o4eBj903o7ZArK_eMAwNqM=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/FMdS8qCKgLepii4pJyUpcrOWrAA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/U6QEM5DRNVGT5KJSW3ZKKBFARE.JPG" media="screen and (min-width: 0px)"/><img src="https://www.adn.com/resizer/Ama699Ebs-PJaiMDUB-Mq7sY6z8=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/FMdS8qCKgLepii4pJyUpcrOWrAA=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/U6QEM5DRNVGT5KJSW3ZKKBFARE.JPG" width="274" height="183" loading="lazy"/></picture></a></div><hr/><div class="numbered-list-item numbered-item-margins"><a href="/politics/2022/06/15/palin-begich-gross-and-peltola-solidify-leads-in-alaskas-special-us-house-primary-election/" class="headline-list-anchor"><p class="secondary-font__SecondaryFontStyles-x1tol1-0 eYVffw list-item-number">2</p><h3 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN headline-text">Palin, Begich, Gross and Peltola solidify leads in Alaska’s special U.S. House primary election</h3></a><a href="/politics/2022/06/15/palin-begich-gross-and-peltola-solidify-leads-in-alaskas-special-us-house-primary-election/" class="list-anchor-image vertical-align-image" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.adn.com/resizer/tUSYtlpNwHETsUPcVETb-g1Gj58=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/-FomE8zrCfianGkJZIqdEAttnyU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BF5AAWMRTNGHDAHU3T36BBKBDE.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.adn.com/resizer/Gwp8kSilsvK24Rchfe2OvpYJ5KE=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/-FomE8zrCfianGkJZIqdEAttnyU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BF5AAWMRTNGHDAHU3T36BBKBDE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.adn.com/resizer/Gwp8kSilsvK24Rchfe2OvpYJ5KE=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/-FomE8zrCfianGkJZIqdEAttnyU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BF5AAWMRTNGHDAHU3T36BBKBDE.jpg" media="screen and (min-width: 0px)"/><img src="https://www.adn.com/resizer/tUSYtlpNwHETsUPcVETb-g1Gj58=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/-FomE8zrCfianGkJZIqdEAttnyU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BF5AAWMRTNGHDAHU3T36BBKBDE.jpg" width="274" height="183" loading="lazy"/></picture></a></div><hr/><div class="numbered-list-item numbered-item-margins"><a href="/business-economy/2022/06/16/operator-of-red-dog-zinc-mine-in-northwest-alaska-advances-plans-that-could-lead-to-large-expansion/" class="headline-list-anchor"><p class="secondary-font__SecondaryFontStyles-x1tol1-0 eYVffw list-item-number">3</p><h3 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN headline-text">Operator of Red Dog zinc mine in Northwest Alaska advances plans that could lead to large expansion</h3></a><a href="/business-economy/2022/06/16/operator-of-red-dog-zinc-mine-in-northwest-alaska-advances-plans-that-could-lead-to-large-expansion/" class="list-anchor-image vertical-align-image" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.adn.com/resizer/AJiCyoJ3Mf-OwR5NkEqxQyFjjlk=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/gHK4nvPk8T70XRPOFp-D5fPx0Vs=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BGDGANMZPRG73BPPVOCGFCGI5I.JPG" media="screen and (min-width: 992px)"/><source srcSet="https://www.adn.com/resizer/oIIILHdYpd2fs-W7CUec9QR-SZU=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/gHK4nvPk8T70XRPOFp-D5fPx0Vs=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BGDGANMZPRG73BPPVOCGFCGI5I.JPG" media="screen and (min-width: 768px)"/><source srcSet="https://www.adn.com/resizer/oIIILHdYpd2fs-W7CUec9QR-SZU=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/gHK4nvPk8T70XRPOFp-D5fPx0Vs=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BGDGANMZPRG73BPPVOCGFCGI5I.JPG" media="screen and (min-width: 0px)"/><img src="https://www.adn.com/resizer/AJiCyoJ3Mf-OwR5NkEqxQyFjjlk=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/gHK4nvPk8T70XRPOFp-D5fPx0Vs=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/BGDGANMZPRG73BPPVOCGFCGI5I.JPG" width="274" height="183" loading="lazy"/></picture></a></div><hr/><div class="numbered-list-item numbered-item-margins"><a href="/alaska-news/anchorage/2022/06/16/anchorages-sullivan-arena-homeless-shelter-will-close-in-2-weeks-but-advocates-say-shelter-capacity-is-already-strained/" class="headline-list-anchor"><p class="secondary-font__SecondaryFontStyles-x1tol1-0 eYVffw list-item-number">4</p><h3 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN headline-text">Anchorage’s Sullivan Arena homeless shelter will close in 2 weeks, but advocates say shelter capacity is already strained</h3></a><a href="/alaska-news/anchorage/2022/06/16/anchorages-sullivan-arena-homeless-shelter-will-close-in-2-weeks-but-advocates-say-shelter-capacity-is-already-strained/" class="list-anchor-image vertical-align-image" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.adn.com/resizer/DgpzoU9E_gEknB4ramg_Zd8zFtQ=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/rsdLCq3MVHoRaFcJghDJFcIbZlo=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/UGR55YQYMNHJROWRTCZYIET2HY.JPG" media="screen and (min-width: 992px)"/><source srcSet="https://www.adn.com/resizer/qMdUX7kgo1A5tsJzBWCkXgXmNDw=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/rsdLCq3MVHoRaFcJghDJFcIbZlo=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/UGR55YQYMNHJROWRTCZYIET2HY.JPG" media="screen and (min-width: 768px)"/><source srcSet="https://www.adn.com/resizer/qMdUX7kgo1A5tsJzBWCkXgXmNDw=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/rsdLCq3MVHoRaFcJghDJFcIbZlo=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/UGR55YQYMNHJROWRTCZYIET2HY.JPG" media="screen and (min-width: 0px)"/><img src="https://www.adn.com/resizer/DgpzoU9E_gEknB4ramg_Zd8zFtQ=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/rsdLCq3MVHoRaFcJghDJFcIbZlo=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/UGR55YQYMNHJROWRTCZYIET2HY.JPG" width="274" height="183" loading="lazy"/></picture></a></div><hr/><div class="numbered-list-item numbered-item-margins"><a href="/alaska-news/education/2022/06/15/juneau-children-served-floor-sealant-instead-of-milk-at-school-program-after-apparent-container-mix-up/" class="headline-list-anchor"><p class="secondary-font__SecondaryFontStyles-x1tol1-0 eYVffw list-item-number">5</p><h3 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN headline-text">Juneau children served floor sealant instead of milk at school program after apparent container mix-up</h3></a><a href="/alaska-news/education/2022/06/15/juneau-children-served-floor-sealant-instead-of-milk-at-school-program-after-apparent-container-mix-up/" class="list-anchor-image vertical-align-image" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://www.adn.com/resizer/RIAemTRcv3idH6wolu9ry3IFxZg=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/d7eFCIDDp35fNL5ZxlohX4Fs4JI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/PYVK2CSLXZGYJFXNK6ZTGM22EA.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://www.adn.com/resizer/EVvAhXEfubaetygV3YYcjLT3fMw=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/d7eFCIDDp35fNL5ZxlohX4Fs4JI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/PYVK2CSLXZGYJFXNK6ZTGM22EA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://www.adn.com/resizer/EVvAhXEfubaetygV3YYcjLT3fMw=/105x70/filters:format(jpg):quality(70)/www.adn.com/resizer/d7eFCIDDp35fNL5ZxlohX4Fs4JI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/PYVK2CSLXZGYJFXNK6ZTGM22EA.jpg" media="screen and (min-width: 0px)"/><img src="https://www.adn.com/resizer/RIAemTRcv3idH6wolu9ry3IFxZg=/274x183/filters:format(jpg):quality(70)/www.adn.com/resizer/d7eFCIDDp35fNL5ZxlohX4Fs4JI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/PYVK2CSLXZGYJFXNK6ZTGM22EA.jpg" width="274" height="183" loading="lazy"/></picture></a></div><hr/></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_right-rail-portrait" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;300x600&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_mobile-portrait" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;300x600&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_right-rail-mid" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;b&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_mobile-mid" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;tmb&quot;}"></zeus-ad></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_mobile-bottom" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;tmc&quot;}"></zeus-ad></div><div class="zeus-adslot desk-only"><zeus-ad id="zeus_circulation" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;circular&quot;}"></zeus-ad></div><div class="container-fluid sticky-chain-custom chain-container"><div style="margin:"><div class="zeus-adslot display-all"><zeus-ad id="zeus_right-rail-sticky" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;c&quot;}"></zeus-ad></div></div></div></aside></div><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div class="container-fluid double-chain chain-container"><div class="row wrap-bottom"><div class="col-md-xl-8 col-sm-12 col-md-12"><h4 class="primary-font__PrimaryFontStyles-o56yd5-0 eNEsPN header-block">Sponsored</h4><div id="taboola-below-article-thumbnails-2nd"></div><hr/><script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-b',
        container: 'taboola-below-article-thumbnails-2nd',
        placement: 'Below Article Thumbnails 2nd',
        target_type: 'mix'
      });
    </script></div><div class="col-md-xl-4 col-sm-12 col-md-12"></div></div></div><div class="zeus-adslot display-all"><zeus-ad id="zeus_outstream" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;teads&quot;}"></zeus-ad></div><div class="zeus-adslot fixed-bottom mob-only"><zeus-ad id="zeus_mobile-fixed-bottom" data-adunitpath="/22545714664/ADN/adn/alaska-news" data-keyvalues="{&quot;adn-pos&quot;:&quot;mobile-sticky&quot;}"></zeus-ad></div></div></div></div></section><footer><div class="footer-adn"><div class="connect-bar"><ul><li><a href="https://www.adn.com/app/">Download Our App</a></li><li><a href="https://www.adn.com/newsletter/">Sign Up For The Newsletters</a></li><li><a href="https://checkout.adn.com/?g2i_source=adn&amp;g2i_medium=Footer&amp;g2i_campaign=Footer">Get The Newspaper</a></li><li><a href="http://adn.com/contact">Contact The Anchorage Daily News</a></li></ul></div><div class="social-links"><ul><li><a href="https://www.facebook.com/anchoragedailynews/" class="facebook"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" focusable="false"><title>Facebook Icon</title><desc>Anchorage Daily News Facebook Page</desc><path fill="#fff" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a></li><li><a href="https://twitter.com/adndotcom" class="twitter"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" focusable="false"><title>Twitter Icon</title><desc>Twitter Account for Anchorage Daily News</desc><path fill="#fff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a href="https://www.instagram.com/anchoragedailynews/" class="instagram"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" focusable="false"><title>Instagram Icon</title><desc>Anchorage Daily News instagram account</desc><path fill="#fff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a href="https://www.youtube.com/c/adn" class="youtube"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" role="img" focusable="false"><title>YouTube icon</title><desc>Anchorage Daily News YouTube channel</desc><path fill="#fff" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></li><li><a href="https://www.pinterest.com/anchoragedailynews/" class="pinterest"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" role="img" focusable="false"><title>Pinterest</title><desc>Anchorage Daily News Pinterest Account</desc><path fill="#fff" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></a></li></ul></div><div class="company-bar"><ul><li><a href="https://www.adn.com/terms-of-use/">Terms of Use</a></li><li><a href="https://www.adn.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://adn.newsbank.com/">Archives</a></li><li><a href="http://www.alaskareprints.com/">Reprints</a></li><li><a href="https://www.adn.com/customer-service/">Customer Service</a></li><li><a href="https://www.adn.com/contact/">Contact Us</a></li><li><a href="https://www.adn.com/advertise/">Advertise</a></li><li><a href="https://www.adn.com/troubleshooting/">Troubleshooting</a></li></ul></div><div class="copyright"><p>© 2022 Anchorage Daily News. All rights reserved.</p></div></div></footer></div><script id="fusion-metadata" type="application/javascript">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</script><script defer="" src="https://www.googletagmanager.com/gtag/js?id=G-3KTXNCRK84&amp;l=dataLayer&amp;cx=c"></script><script defer="" src="https://www.googletagmanager.com/gtm.js?id=GTM-PTR4SRB"></script><script type="text/javascript">(function(){ (window['dataLayer'] || []).push({"gtm.start": (new Date).getTime(), event: "gtm.js"})})()</script><script type="text/javascript" defer="" src="https://sb.scorecardresearch.com/c2/24186673/cs.js"></script><script id="comscore-beacon" defer="" src="https://sb.scorecardresearch.com/beacon.js"></script><script data-integration="comscore" type="text/javascript">(function(){    const cb = document.getElementById('comscore-beacon');    cb.onload = function(){      (_comscore || []).push({ c1: "2", c2: "24186673" });    }          })()</script><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/392d11e0fddef9e4';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document);</script><script type="text/javascript" defer="" src="https://loader-cdn.azureedge.net/prod/anchorage/loader.min.js"></script><script type="text/javascript" defer="" src="/pf/resources/scripts/mg2/subscription-prod-min.js?d=180"></script><script defer="" src="https://k203.adn.com/script.js"></script><script async="">
    const upmBCLoad = (e) => {
    const upm = JSON.parse(localStorage.getItem('adn_bc_upm')) || {};
    const segments = {
        '6396b4dd-1059-4e40-b8b0-224aed879904' : 'outside_alaska',
        '0bc18dfe-5d98-4e67-90ea-f0de174f60ef' : 'maybe_alaska',
        'a9c8d88f-5799-47c0-b865-875defff0d7a' : 'in_alaska',
    }

    new Promise((res) => {
        const timeout = setTimeout(() => { res([]) }, 2000)
        const waitForSegment = () => {
            blueConicClient.getSegments().length ? (() => {
              clearTimeout(timeout)
              res(blueConicClient.getSegments())
            })() : setTimeout(() => waitForSegment(),100);
        }
        waitForSegment()
    })
    .then(profileSegments => {
        const validSegments = profileSegments.filter(c => Object.keys(segments).includes(c.id))
        upm.l = validSegments.length ? segments[validSegments[0].id] : 'unknown';
        localStorage.setItem('adn_bc_upm', JSON.stringify(upm));
    })
    }

    typeof blueConicClient !== 'undefined' ? upmBCLoad() : window.addEventListener('onBlueConicLoaded', upmBCLoad, {once: true})
</script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '284102513480618');fbq('track', 'PageView');</script><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=284102513480618&amp;ev=PageView
   &amp;noscript=1"/></noscript><script type="text/javascript" id="_mljs" defer="" async="" src="https://js.matheranalytics.com/s/ma46857/198485200/ml.js?cb18=1597"></script><script type="text/javascript" defer="" src="/pf/resources/scripts/mather/mather-init.js?d=180"></script><script type="text/javascript" defer="">const _sf_async_config = window._sf_async_config = (window._sf_async_config || {});  _sf_async_config.uid = 63139;  _sf_async_config.domain = "adn.com";  _sf_async_config.useCanonical = true;  _sf_async_config.useCanonicalDomain = true;  _sf_async_config.sections = 'Alaska News';   _sf_async_config.authors = 'Elizabeth Earl';   const _cbq = window._cbq = window._cbq || [];  const storedState = localStorage.getItem('connext_user_data_ADN_ANCHORAGE_PROD');  const userState = storedState ? JSON.parse(storedState)?.UserState : '';  const translatedUserState = userState === "Subscribed" ? 'paid' : userState === "No Subscription" || userState === "Logged In" ? 'lgdin' : 'anon';  _cbq.push(["_acct", translatedUserState]);  </script><script type="text/javascript" defer="" src="//static.chartbeat.com/js/chartbeat.js"></script><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css"/><script type="text/javascript">    (function(){      window.addEventListener("load", function () {      window.cookieconsent.initialise({      "palette": {        "popup": {          "background": "#3d4460",          "text": "#fff"        },        "button": {          "background": "#4255a0"        }      },      "theme": "classic",      "content": {        "message": 'You are agreeing to the Anchorage Daily News Terms of Use by continuing to browse this site.',        "link": 'Terms of Use',        "dismiss": 'I Accept',        "href": 'https://www.adn.com/terms-of-use/'      }    })  })  })();</script><script type="text/javascript" defer="" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script><script>(function(){
  document.addEventListener('udlData', function(e){
    const udl = window.udl = (window.udl || []);
    const udlDataArray = [];
    for(const [key,val] of Object.entries(e.detail)){
      if(!val) continue
      udlDataArray.push([key,val])
    }
    const newUlData = udlDataArray.length > 0 ? Object.fromEntries(udlDataArray) : false;
    if (newUlData && udl.length === 0 || Object.entries(udl[udl.length - 1]).toString() != Object.entries(newUlData).toString()) udl.push(newUlData)
  })
}())</script><script defer="" type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script><script>(function(){document.addEventListener('onConversationDetermined', function(e){fbq('trackCustom', 'ArticleView', {'content_category' : 'Alaska News','content_name' : 'Scientists point to climate change as likely cause for Alaska snow crab decline','premium' : document.querySelector('[name="__sync_contentCategory"]')?.content === 'premium', 'meter_stop' : Connext.Storage.GetArticlesLeft() === 0 ? true : false})}, { once : true})})()</script><script>(function(){document.addEventListener('onRegistrationSuccessRegister', function(e){fbq('trackCustom', 'Registration', {'status' : true,'page_type' : 'article','content_category' : 'Alaska News', 'checkout_registration' : false})}, { once : true})})()</script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript" defer=""></script><script>ttd_dom_ready( function() {  if (typeof TTDUniversalPixelApi === 'function') {    var universalPixelApi = new TTDUniversalPixelApi();    universalPixelApi.init("eac6kka", ["1ujtthb"], "https://insight.adsrvr.org/track/up");  }});</script></body></html>