<!DOCTYPE html> <html lang="en" class="story"><head> <link rel="manifest" href="/manifest.json"/> <link rel="shortcut icon" href="/pb/resources/assets/img/adn/favicon.ico?v=adn" type="image/x-icon"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta property="keywords" content="swayman, boston, man, game, guy, anchorage, alaska, hockey, fan, kid, debut, couple, people, injury, bruins, cassidy, sign, percentage, average, player, lot, time, back, providence, position"> <meta name="news_keywords" content="swayman, boston, man, game, guy, anchorage, alaska, hockey, fan, kid, debut, couple, people, injury, bruins, cassidy, sign, percentage, average, player, lot, time, back, providence, position"/> <link rel="canonical" href="https://www.adn.com/sports/hockey/2021/04/17/shutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins/"/> <link rel="amphtml" href="https://www.adn.com/sports/hockey/2021/04/17/shutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins/?outputType=amp-type"/> <script data-schema="NewsArticle" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "NewsArticle",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.adn.com/sports/hockey/2021/04/17/shutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins/"
              },
              "headline": "Shutouts and selfies: Anchorage rookie goaltender Jeremy Swayman makes an impact with Boston Bruins ",
              
              "image": {
                "@type": "ImageObject",
                "url": "https://www.adn.com/resizer/ZIdLSOYd9zdH-YbxuMeZwDzV95U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/adn/55DZ2RTFOZE6BH5KSSKPPA57AI.jpg",
                "height": 799.8373322488817,
                "width": 1200
              },
              
              "datePublished": "2021-04-18T00:30:51.108Z",
              "dateModified": "2021-04-18T00:30:51.772Z",
              "author": [
                
                {
                  "@type": "Person",
                  "name": "Beth Bragg"
                }
              ],
               "publisher": {
                "@type": "Organization",
                "name": "Anchorage Daily News",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://www.adn.com/pb/resources/assets/img/adn/meta_logo.png",
                  "width": 600,
                  "height": 60
                }
              },
              "description": "During warmups before his first NHL shutout Friday night, Swayman posed for a selfie with fans holding a “Swayman 2024″ sign against the glass."
            }
          </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name":"Anchorage Daily News",
        "url":"https://www.adn.com/",
        "logo":"https://www.adn.com/pb/resources/assets/img/adn/meta_logo.png",
        "sameAs":["https://www.facebook.com/akdispatch/","https://twitter.com/adndotcom",""],
        "@type":"Organization",
        "@context":"http://schema.org"
      }
    </script> <meta property="og:title" content="Shutouts and selfies: Anchorage rookie goaltender Jeremy Swayman makes an impact with Boston Bruins "/> <meta property="og:url" content="https://www.adn.com/sports/hockey/2021/04/17/shutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins/"/> <meta property="og:description" content="During warmups before his first NHL shutout Friday night, Swayman posed for a selfie with fans holding a “Swayman 2024″ sign against the glass."/> <meta property="og:image" content="https://www.adn.com/resizer/ZIdLSOYd9zdH-YbxuMeZwDzV95U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/adn/55DZ2RTFOZE6BH5KSSKPPA57AI.jpg"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="Anchorage Daily News"/> <meta property="og:type" content="article"/> <meta property="article:tag" content=""> <meta property="article:section" content="Hockey, Sports"> <meta property="article:publisher" content="https://www.facebook.com/akdispatch/"> <meta name="description" content="During warmups before his first NHL shutout Friday night, Swayman posed for a selfie with fans holding a “Swayman 2024″ sign against the glass."/> <meta name="distribution" content="global"/> <meta name="language" content="en_US"/> <meta name="rating" content="general"/> <meta name="twitter:title" content="Shutouts and selfies: Anchorage rookie goaltender Jeremy Swayman makes an impact with Boston Bruins "/> <meta name="twitter:description" content="During warmups before his first NHL shutout Friday night, Swayman posed for a selfie with fans holding a “Swayman 2024″ sign against the glass."/> <meta name="twitter:image" content="https://www.adn.com/resizer/ZIdLSOYd9zdH-YbxuMeZwDzV95U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/adn/55DZ2RTFOZE6BH5KSSKPPA57AI.jpg"/> <meta name="twitter:site" content="${siteTwitterUser}"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:creator" content="@adndotcom"> <meta property="fb:app_id" content="1630656043895629"/> <meta name="p:domain_verify" content="bb45485406c9d670397d6aa46b9c295a"/> <meta name="google-site-verification" content="e4e_-WAmmoxPeLD4wIMdaAzdGD-tOOK9L1UXROXN0-I"/> <meta name="msvalidate.01" content="53E6F4F35803C44103778A38FBB16D3A"/><link rel="apple-touch-icon" href="/pb/resources/assets/img/adn/apple-touch-icon.png"/> <link rel="apple-touch-icon-precomposed" href="/pb/resources/assets/img/adn/apple-touch-icon.png"/> <meta property="article:published_time" content="2021-04-18T00:30:51.108Z"/> <meta property="article:modified_time" content="2021-04-18T00:30:51.772Z"/> <meta name="robots" content="index, follow, NOODP"/> <title>Shutouts and selfies: Anchorage rookie goaltender Jeremy Swayman makes an impact with Boston Bruins - Anchorage Daily News</title> <link href="/pb/gr/c/default/rGDYvz1XVc00vs/css/ec3b480624.css?_=236a9" rel="stylesheet"/><link href="/pb/gr/c/default/rGDYvz1XVc00vs/adn-css/da39a3ee5e.css?_=0e6f8" rel="stylesheet"/> <link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400italic,700,700italic|Lato:400,400italic,700,700italic,900" rel="stylesheet"/> <link href="/pb/gr/c/default/rGDYvz1XVc00vs/adn-css/4835cc008f.css?_=0e6f8" rel="stylesheet"/><link href="/pb/gr/p/default/rGDYvz1XVc00vs/adn-theme.css?_=af3e6" rel="stylesheet"/><script>var pb_global={pageName:"articles",pageId:"rGDYvz1XVc00vs",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"",resourceToken:""};</script> <script src="/pb/gr/c/default/rGDYvz1XVc00vs/headjs/da39a3ee5e.js?_=a989b"></script> <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script> <script src="/pb/gr/c/default/rGDYvz1XVc00vs/headjs/0c290915e5.js?_=a989b"></script><script src="/pb/gr/p/default/rGDYvz1XVc00vs/head.js?_=af3e6"></script><script>var isMobile={Android:function(){return navigator.userAgent.match(/Android/i)?true:false},AndroidOld:function(){return navigator.userAgent.match(/Android 2.3.3/i)?true:false},AndroidTablet:function(){return navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)?true:false},Kindle:function(){return navigator.userAgent.match(/Kindle/i)?true:false},KindleFire:function(){return navigator.userAgent.match(/KFOT/i)?true:false},Silk:function(){return navigator.userAgent.match(/Silk/i)?
true:false},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i)?true:false},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i)?true:false},iPhone:function(){return navigator.userAgent.match(/iPhone|iPod/i)?true:false},iPad:function(){return navigator.userAgent.match(/iPad/i)?true:false},Windows:function(){return navigator.userAgent.match(/IEMobile/i)?true:false},FirefoxOS:function(){return navigator.userAgent.match(/Mozilla/i)&&navigator.userAgent.match(/Mobile/i)?
true:false},Retina:function(){return window.retina||window.devicePixelRatio>1?true:false},any:function(){return isMobile.Android()||isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Windows()||isMobile.FirefoxOS()},all:function(){return navigator.userAgent},tablet:function(){return isMobile.AndroidTablet()||isMobile.iPad()||isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()}};
var mobile_browser=isMobile.any()?1:0,iphone_browser=isMobile.iPhone()?1:0,ipad_browser=isMobile.iPad()?1:0,android_browser=isMobile.Android()?1:0,android233_browser=isMobile.AndroidOld()?1:0,kindle_browser=isMobile.Kindle()?1:0,retina_browser=isMobile.Retina()?1:0,mobile_tablet=isMobile.tablet()?1:0;</script><script>var _sf_startpt=(new Date).getTime();</script> <meta name='__sync_tenantId' content='po_adn'> <meta content='premium' name='__sync_contentCategory'/> <script src="https://loader-cdn.azureedge.net/prod/anchorage/loader.min.js"></script> <script>window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/alaskadispatch-adn/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function")window.performance.mark("tbl_ic");</script> <script>dataLayer=[{"title":"Shutouts and selfies: Anchorage rookie goaltender Jeremy Swayman makes an impact with Boston Bruins ","description":"During warmups before his first NHL shutout Friday night, Swayman posed for a selfie with fans holding a \u201cSwayman 2024\u2033 sign against the glass.","canonical":"https://www.adn.com/sports/hockey/2021/04/17/shutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins/","ampCanonical":"https://www.adn.com/sports/hockey/2021/04/17/shutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins/?outputType\x3damp-type",
"ogImage":"https://www.adn.com/resizer/ZIdLSOYd9zdH-YbxuMeZwDzV95U\x3d/1200x0/cloudfront-us-east-1.images.arcpublishing.com/adn/55DZ2RTFOZE6BH5KSSKPPA57AI.jpg","articlePublished":"2021-04-18T00:30:51.108Z","articleModified":"2021-04-18T00:30:51.772Z","author":"Beth Bragg","section":"Hockey","categories":"Hockey, Sports","pageType":"story","premium":"true"}];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-PTR4SRB");</script> <script>(function(userDB){var initialized;var done=function(){if(!initialized){initialized=true;timerId&&clearTimeout(timerId);if(window.Connext&&window.Connext.Run)window.Connext.Run();else var timerIdPoll=setInterval(function(){if(window.Connext&&window.Connext.Run){clearInterval(timerIdPoll);window.Connext.Run()}},500)}};var timerId=setTimeout(function(){done()},3E3);(window.top._matherq=window.top._matherq||[]).push(["getTracker",function(tracker){tracker.setPaywall("mg2");if(userDB)tracker.getUserDBSegment({},
function(userDBData){done()});else done()}])})(true);</script> <script>var modal=$("#account-modal");
MG2Loader.init({plugins:[{name:"FP",initOptions:{version:"anchorage",environment:"prod"}},{name:"DL",initOptions:{version:"anchorage",collectors:["connext"],tagManager:"GTM",containerId:"GTM-PRCKFH9"}},{name:"NXT",initOptions:{clientCode:"anchorage",environment:"prod",siteCode:"ADN",configCode:"anchorage",userAuthenticationTime:90,runSettings:{runOffset:3E3},debug:false,silentmode:true,publicEventHandlers:{onNotAuthorized:function(eventData){$("#MG2login").show();$(".MG2SubscribeLink").show();$("#MG2SubscribeLinkSub").show();
$("#MG2ActivateLink").hide();$("#MG2MyAccountLink").hide();$("#MG2logout").hide();$("#user-logo").hide();$("#account-modal").hide()},onAuthorized:function(eventData){$("#MG2login").hide();$("#user-logo").show();$(".MG2SubscribeLink").show();$("#MG2SubscribeLinkSub").show();$("#MG2ActivateLink").show();$("#MG2MyAccountLink").hide();$("#MG2logout").show()},onHasNoActiveSubscription:function(eventData){$("#MG2login").hide();$("#user-logo").show();$(".MG2SubscribeLink").show();$("#MG2SubscribeLinkSub").show();
$("#MG2ActivateLink").show();$("#MG2MyAccountLink").hide();$("#MG2logout").show()},onHasAccessNotEntitled:function(eventData){$("#MG2login").hide();$("#user-logo").show();$(".MG2SubscribeLink").show();$("#MG2SubscribeLinkSub").show();$("#MG2ActivateLink").show();$("#MG2MyAccountLink").hide();$("#MG2logout").show()},onHasAccess:function(eventData){$("#MG2login").hide();$("#user-logo").show();$(".MG2SubscribeLink").hide();$("#MG2SubscribeLinkSub").hide();$("#MG2ActivateLink").hide();$("#MG2MyAccountLink").show();
$("#MG2logout").show()}}}}]});</script> <script>(function(cid,mkt,config,domain){var sp=document.createElement("script");var s=document.getElementsByTagName("script")[0];var cb;try{if(!(cb=localStorage._matherVer))throw false;}catch(e){cb=Math.round(new Date/10368E5)}sp.type="text/javascript";sp.async=true;sp.defer=true;sp.src=("https:"==document.location.protocol?"https":"http")+"://"+(domain||"js.matheranalytics.com/s")+"/"+cid+"/"+mkt+"/"+(config?config+"/":"")+"ml.js?cb18\x3d"+cb;sp.id="_mljs";s.parentNode.insertBefore(sp,s)})("ma46857","198485200",
"");</script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node)})();
window.googletag.cmd.push(function(){googletag.pubads().setCentering(true);googletag.pubads().enableAsyncRendering();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener("slotRenderEnded",function(event){var slotId="#"+event.slot.getSlotElementId();var adTarget=$(slotId);var adTargetWrapper=$(adTarget).parent(".pb-feature");if(event.isEmpty){adTargetWrapper.hide();adTarget.parent(".pb-feature").hide()}else if(!event.isEmpty){adTarget.css("margin-bottom",
"20px");adTarget.closest(".pb-feature").css("display","block")}});googletag.enableServices()});
window.dfpAdHelper=function($){var mobile=isMobile.any();var adList=[];var adEvents={appendAd:function(slotName,fullAdSlot,dimensions,targetPair,outOfPage,lazyLoad){var slot=$("#"+slotName);var displayMobile=$(slot).data("mobile-display");var displayDesktop=$(slot).data("desktop-display");var urlMatches=window.location.toString().match(/^(([^:/?#]+):)?(\/\/([^/?#]*))?([^?#]*)(\?([^#]*))?(#(.*))?/);var matchedPath=(urlMatches[5]||"").replace(/(.)\/$/,"$1");var matchedAuthority=urlMatches[4]||"";if(mobile&&
displayMobile||!mobile&&displayDesktop)window.googletag.cmd.push(function(){if(targetPair.length>1&&outOfPage===false){var targetKey=targetPair[0];var targetValue=targetPair[1];var definedSlot=googletag.defineSlot(fullAdSlot,dimensions,slotName).setTargeting(targetKey,[targetValue]).setTargeting("adn-UrlPath",[matchedPath]).setTargeting("UrlHost",[matchedAuthority]).addService(googletag.pubads());googletag.display(slotName);adEvents.loadAd(definedSlot,slotName,lazyLoad)}if(targetPair.length<1&&outOfPage==
false){var definedSlot=googletag.defineSlot(fullAdSlot,dimensions,slotName).setTargeting("adn-UrlPath",[matchedPath]).setTargeting("UrlHost",[matchedAuthority]).addService(googletag.pubads());googletag.display(slotName);adEvents.loadAd(definedSlot,slotName,lazyLoad)}if(targetPair.length>1&&outOfPage===true){var targetKey=targetPair[0];var targetValue=targetPair[1];var definedSlot=googletag.defineOutOfPageSlot(fullAdSlot,slotName).setTargeting(targetKey,[targetValue]).setTargeting("adn-UrlPath",[matchedPath]).setTargeting("UrlHost",
[matchedAuthority]).addService(googletag.pubads());googletag.display(slotName);adEvents.loadAd(definedSlot,slotName,lazyLoad)}if(targetPair.length<1&&outOfPage==true){var definedSlot=googletag.defineOutOfPageSlot(fullAdSlot,slotName).setTargeting("adn-UrlPath",[matchedPath]).setTargeting("UrlHost",[matchedAuthority]).addService(googletag.pubads());googletag.display(slotName);adEvents.loadAd(definedSlot,slotName,lazyLoad)}})},loadAd:function(definedSlot,slotName,lazyLoad){if(lazyLoad==true)adEvents.observeScroll(definedSlot,
slotName);if(lazyLoad==false){googletag.pubads().refresh([definedSlot]);adList.push(definedSlot)}},observeScroll:function(definedSlot,slotName){var refreshed=false;var slot=$("#"+slotName);var position=$(slot).offset().top;var adAlmostVisibleScrollValue=position-position/2-200;var listener=_.throttle(function(){if(window.scrollY>=adAlmostVisibleScrollValue&&!refreshed){window.googletag.cmd.push(function(){adEvents.loadAd(definedSlot,slotName,false)});refreshed=true;window.removeEventListener("scroll",
listener)}},1E3);window.addEventListener("scroll",listener)}};return{appendAd:adEvents.appendAd,observeScroll:adEvents.observeScroll,loadAd:adEvents.loadAd,adList:adList}}(jQuery);</script> </head> <body> <div class="a11y"> <a class="screen-reader-skip" href="#west">Skip to main Content</a> </div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTR4SRB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="pb-root" class=""><section id="top" class="col-xs-12"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="cUttzj2b5nT7ps"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-navbar-v2" id="fVUO3z1WVc00vs"> <div class="navigation-shell dark sticky"> <div class="amp-feature-wrapper min-height-45"> <div class="dropdown-navigation"> <ul> <li> <form class="search-mobile-form" action="/search/" method="GET" target="_blank"> <input type="checkbox" class="toggle" name="toggle-drawer" id="toggle-drawer"> <label class="burger-label with-text" for="toggle-drawer"> <img class="menu-icon" src="/pb/resources/assets/svg/icons/burger-white.svg" alt="Navigation" role="button"> <span class="menu-label hidden-sm hidden-xs">Menu</span></label> <ul class="menu-guts"> <div class="col-xs-3 hidden-sm hidden-xs"> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://checkout.adn.com/?g2i_source=adn&amp;g2i_medium=MainNav&amp;g2i_campaign=MainNav" class="parent-item">Subscribe</a> </label> <li class="child-list"> <a href="http://www.adn.com/customer-service" class="child-item"> <div class="nav-menu-item child">Customer Service</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/all-content/" class="parent-item">All content</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/outdoors-adventure/iditarod" class="parent-item">Iditarod</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/lawless" class="parent-item">Lawless</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/alaska-news" class="parent-item">Alaska News</a> </label> <li class="child-list"> <a href="https://www.adn.com/tag/11-30-18-alaska-earthquake/" class="child-item"> <div class="nav-menu-item child">Earthquake</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/science" class="child-item"> <div class="nav-menu-item child">Science</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/wildlife" class="child-item"> <div class="nav-menu-item child">Wildlife</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/rural-alaska" class="child-item"> <div class="nav-menu-item child">Rural Alaska</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/education" class="child-item"> <div class="nav-menu-item child">Education</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/aviation" class="child-item"> <div class="nav-menu-item child">Aviation</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section//alaska-news/fairbanks" class="child-item"> <div class="nav-menu-item child">Fairbanks</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/mat-su" class="child-item"> <div class="nav-menu-item child">Mat-Su</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/anchorage" class="child-item"> <div class="nav-menu-item child">Anchorage</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/military" class="child-item"> <div class="nav-menu-item child">Military</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/section/alaska-news/weather" class="child-item"> <div class="nav-menu-item child">Weather</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-news/crime-courts" class="child-item"> <div class="nav-menu-item child">Crime &amp; Courts</div> </a> </li> </ul> </div> </li> </div> <div class="col-xs-3 hidden-sm hidden-xs"> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/alaska-life" class="parent-item">Alaska Life</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/alaska-life/we-alaskans" class="child-item"> <div class="nav-menu-item child">We Alaskans</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-life/pets" class="child-item"> <div class="nav-menu-item child">Pets</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-life/gardening" class="child-item"> <div class="nav-menu-item child">Gardening</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-life/food-drink" class="child-item"> <div class="nav-menu-item child">Food and Drink</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/alaska-life/travel" class="child-item"> <div class="nav-menu-item child">Travel</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/section/alaska-life/advice" class="child-item"> <div class="nav-menu-item child">Advice</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/alaska-marijuana" class="parent-item">Alaska Marijuana News</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/arts" class="parent-item">Arts and Entertainment</a> </label> <li class="child-list"> <a href="https://www.adn.com/section/arts/books" class="child-item"> <div class="nav-menu-item child">Books</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/tv-listings/" class="child-item"> <div class="nav-menu-item child">TV Listings</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/section/arts/film-tv" class="child-item"> <div class="nav-menu-item child">Film and TV</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/section/arts/music" class="child-item"> <div class="nav-menu-item child">Music</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/arctic" class="parent-item">Arctic</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/business-economy" class="parent-item">Business/Economy</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/business-economy/energy" class="child-item"> <div class="nav-menu-item child">Energy</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/calendar" class="parent-item">Calendar</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/section/nation-world" class="parent-item">Nation/World</a> </label> </ul> </div> </li> </div> <div class="col-xs-3 hidden-sm hidden-xs"> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/opinions" class="parent-item">Opinions</a> </label> <li class="child-list"> <a href="https://www.adn.com/section/opinions/editorials" class="child-item"> <div class="nav-menu-item child">Editorials</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/opinions/national-opinions" class="child-item"> <div class="nav-menu-item child">National Opinions</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/opinions/letters" class="child-item"> <div class="nav-menu-item child">Letters to the Editor</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/outdoors-adventure" class="parent-item">Outdoors/Adventure</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/outdoors-adventure/fishing" class="child-item"> <div class="nav-menu-item child">Fishing</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/politics" class="parent-item">Politics</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/politics/the-trail" class="child-item"> <div class="nav-menu-item child">The Trail</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/section/politics/alaska-legislature" class="child-item"> <div class="nav-menu-item child">Alaska Legislature</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/section/sports" class="parent-item">Sports</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/sports/high-school-sports" class="child-item"> <div class="nav-menu-item child">High School Sports</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/sports/uaa-athletics" class="child-item"> <div class="nav-menu-item child">UAA Athletics</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/sports/alaska-baseball" class="child-item"> <div class="nav-menu-item child">Alaska Baseball</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/sports/hockey" class="child-item"> <div class="nav-menu-item child">Hockey</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/sports/skiing" class="child-item"> <div class="nav-menu-item child">Skiing</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/sports/national-sports" class="child-item"> <div class="nav-menu-item child">National Sports</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/special-sections" class="parent-item">Special Sections</a> </label> <li class="child-list"> <a href="https://www.adn.com/summer-camps/" class="child-item"> <div class="nav-menu-item child">Summer Camps 2021</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/special-sections/back-to-school/2020/10/30/alaska-healthcare-2020/" class="child-item"> <div class="nav-menu-item child">Healthcare Magazine</div> </a> </li> </ul> </div> </li> </div> <div class="col-xs-3 hidden-sm hidden-xs"> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/visual" class="parent-item">Visual Stories</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/visual/video" class="child-item"> <div class="nav-menu-item child">Videos</div> </a> </li> <li class="child-list"> <a href="http://www.adn.com/section/visual/photos" class="child-item"> <div class="nav-menu-item child">Photos</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/events" class="parent-item">Events</a> </label> <li class="child-list"> <a href="http://www.adn.com/bestofalaska" class="child-item"> <div class="nav-menu-item child">Best of Alaska</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/job-fair/" class="child-item"> <div class="nav-menu-item child">Job Fair</div> </a> </li> <li class="child-list"> <a href="https://www.adn.com/spelling-bee/" class="child-item"> <div class="nav-menu-item child">Spelling Bee</div> </a> </li> <li class="child-list"> <a href="https://www.crustfest.com/" class="child-item"> <div class="nav-menu-item child">Crustfest</div> </a> </li> <li class="child-list"> <a href="https://www.akhealthu.com/" class="child-item"> <div class="nav-menu-item child">HealthU</div> </a> </li> <li class="child-list"> <a href="http://achievementinbusiness.com/" class="child-item"> <div class="nav-menu-item child">Achievement in Business</div> </a> </li> <li class="child-list"> <a href="http://youthsummitawards.com/" class="child-item"> <div class="nav-menu-item child">Youth Summit Awards</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.alaskacraftersmarket.com/" class="parent-item">Alaska Crafters Market</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/advertise" class="parent-item">Advertise</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/alaska-visitors-guide" class="parent-item">Alaska Visitors Guide</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/obituaries/" class="parent-item">Obituaries</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/contests" class="parent-item">Contests</a> </label> <li class="child-list"> <a href="https://www.adn.com/teachers/" class="child-item"> <div class="nav-menu-item child">Teacher of the Month</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/games" class="parent-item">Games</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adnstore.com/" class="parent-item">ADN Store</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/e-edition" class="parent-item">e-Edition</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://realestate.adn.com/" class="parent-item">Real Estate/Open Houses</a> </label> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="https://marketplace.adn.com/marketplace/" class="parent-item">Marketplace</a> </label> <li class="child-list"> <a href="https://marketplace.adn.com/marketplace/" class="child-item"> <div class="nav-menu-item child">Classifieds</div> </a> </li> <li class="child-list"> <a href="https://jobs.adn.com" class="child-item"> <div class="nav-menu-item child">Jobs</div> </a> </li> <li class="child-list"> <a href="https://marketplace.adn.com/marketplace/category/Legals/Anchorage%20Daily%20News" class="child-item"> <div class="nav-menu-item child">Legals</div> </a> </li> <li class="child-list"> <a href="https://adportal.adn.com/adportal/classified/index.html" class="child-item"> <div class="nav-menu-item child">Place an ad</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="http://www.adn.com/forecast" class="child-item"> <div class="nav-menu-item">Forecast</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="http://www.legacy.com/celebration/adn/" class="child-item"> <div class="nav-menu-item">Celebrations</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="http://www.adn.com/contact" class="child-item"> <div class="nav-menu-item">Contact Us</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="https://subscribe.adn.com/portal/#/activation?origin=activation" class="child-item"> <div class="nav-menu-item">Activate</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop with-children"> <label for="toggle-" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/sponsored-content" class="parent-item">Sponsored Content</a> </label> <li class="child-list"> <a href="http://www.adn.com/section/advertorial" class="child-item"> <div class="nav-menu-item child">Advertorial</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="http://www.alaskareprints.com" class="child-item"> <div class="nav-menu-item">Reprints</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="http://adnsearch.com/" class="child-item"> <div class="nav-menu-item">Archives</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> <ul class="sub-nav-desktop no-children"> <li class="child-list"> <a href="https://www.adn.com/instagram" class="child-item"> <div class="nav-menu-item">Instagram</div> </a> </li> </ul> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> <li class="main-nav-tab hidden-sm hidden-xs"> <div class="subnav-present"> </div> </li> </div> <li class="hidden-md hidden-lg main-nav-tab"> <div class="search-mobile"> <button id="search-button" class="magnifying-button"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" class="search"><path d="M19.4 19.4a7.78 7.78 0 0 1-5.7 2.37A7.78 7.78 0 0 1 8 19.4a7.78 7.78 0 0 1-2.37-5.7A7.78 7.78 0 0 1 8 8a7.78 7.78 0 0 1 5.7-2.37A7.78 7.78 0 0 1 19.4 8a7.78 7.78 0 0 1 2.37 5.7 7.78 7.78 0 0 1-2.37 5.7zm10.93 7.67l-6.18-6.18a12.35 12.35 0 0 0 2.24-7.2 12.47 12.47 0 0 0-1-4.93A12.43 12.43 0 0 0 18.6 2a12.65 12.65 0 0 0-9.86 0A12.43 12.43 0 0 0 2 8.76a12.65 12.65 0 0 0 0 9.86 12.43 12.43 0 0 0 6.76 6.76 12.47 12.47 0 0 0 4.93 1 12.35 12.35 0 0 0 7.18-2.24l6.18 6.17a2.14 2.14 0 0 0 1.62.7 2.3 2.3 0 0 0 1.64-3.93z"/></svg> </button> <input type="text-field" class="search-text-field" id="q" name="q" placeholder="Search..."> <noscript> <style>.search-mobile,.search{display:none}</style> </noscript> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-1" id="toggle-1"> <div class="subnav-present"> <label for="toggle-1" class="nav-menu-item nav-menu-item-with-children"> <a href="https://checkout.adn.com/?g2i_source=adn&amp;g2i_medium=MainNav&amp;g2i_campaign=MainNav">Subscribe&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/customer-service"> <div class="nav-menu-item">Customer Service</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-2" id="toggle-2"> <div class="subnav-present"> <a href="https://www.adn.com/all-content/"> <div class="nav-menu-item">All content&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-3" id="toggle-3"> <div class="subnav-present"> <a href="http://www.adn.com/section/outdoors-adventure/iditarod"> <div class="nav-menu-item">Iditarod&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-4" id="toggle-4"> <div class="subnav-present"> <a href="https://www.adn.com/lawless"> <div class="nav-menu-item">Lawless&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-5" id="toggle-5"> <div class="subnav-present"> <label for="toggle-5" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/alaska-news">Alaska News&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/alaska-news/science"> <div class="nav-menu-item">Science</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/wildlife"> <div class="nav-menu-item">Wildlife</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/rural-alaska"> <div class="nav-menu-item">Rural Alaska</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/education"> <div class="nav-menu-item">Education</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/aviation"> <div class="nav-menu-item">Aviation</div> </a> </li> <li> <a href="http://www.adn.com/section//alaska-news/fairbanks"> <div class="nav-menu-item">Fairbanks</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/mat-su"> <div class="nav-menu-item">Mat-Su</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/anchorage"> <div class="nav-menu-item">Anchorage</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/military"> <div class="nav-menu-item">Military</div> </a> </li> <li> <a href="https://www.adn.com/section/alaska-news/weather"> <div class="nav-menu-item">Weather</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-news/crime-courts"> <div class="nav-menu-item">Crime &amp; Courts</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-6" id="toggle-6"> <div class="subnav-present"> <label for="toggle-6" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/alaska-life">Alaska Life&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/alaska-life/we-alaskans"> <div class="nav-menu-item">We Alaskans</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-life/pets"> <div class="nav-menu-item">Pets</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-life/gardening"> <div class="nav-menu-item">Gardening</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-life/food-drink"> <div class="nav-menu-item">Food and Drink</div> </a> </li> <li> <a href="http://www.adn.com/section/alaska-life/travel"> <div class="nav-menu-item">Travel</div> </a> </li> <li> <a href="https://www.adn.com/section/alaska-life/advice"> <div class="nav-menu-item">Advice</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-7" id="toggle-7"> <div class="subnav-present"> <a href="http://www.adn.com/section/alaska-marijuana"> <div class="nav-menu-item">Alaska Marijuana News&nbsp;</div> </a> </div> <ul class="sub-nav"> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-8" id="toggle-8"> <div class="subnav-present"> <label for="toggle-8" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/arts">Arts and Entertainment&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="https://www.adn.com/section/arts/books"> <div class="nav-menu-item">Books</div> </a> </li> <li> <a href="https://www.adn.com/section/arts/film-tv"> <div class="nav-menu-item">Film and TV</div> </a> </li> <li> <a href="https://www.adn.com/section/arts/music"> <div class="nav-menu-item">Music</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-10" id="toggle-10"> <div class="subnav-present"> <label for="toggle-10" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/business-economy">Business/Economy&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/business-economy/energy"> <div class="nav-menu-item">Energy</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-11" id="toggle-11"> <div class="subnav-present"> <a href="http://www.adn.com/calendar"> <div class="nav-menu-item">Calendar&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-12" id="toggle-12"> <div class="subnav-present"> <a href="https://www.adn.com/section/nation-world"> <div class="nav-menu-item">Nation/World&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-13" id="toggle-13"> <div class="subnav-present"> <label for="toggle-13" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/opinions">Opinions&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/opinions/letters"> <div class="nav-menu-item">Letters to the Editor</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-14" id="toggle-14"> <div class="subnav-present"> <label for="toggle-14" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/outdoors-adventure">Outdoors/Adventure&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/outdoors-adventure/fishing"> <div class="nav-menu-item">Fishing</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-15" id="toggle-15"> <div class="subnav-present"> <label for="toggle-15" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/politics">Politics&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/politics/the-trail"> <div class="nav-menu-item">The Trail</div> </a> </li> <li> <a href="https://www.adn.com/section/politics/alaska-legislature"> <div class="nav-menu-item">Alaska Legislature</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-16" id="toggle-16"> <div class="subnav-present"> <label for="toggle-16" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/section/sports">Sports&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/sports/high-school-sports"> <div class="nav-menu-item">High School Sports</div> </a> </li> <li> <a href="http://www.adn.com/section/sports/uaa-athletics"> <div class="nav-menu-item">UAA Athletics</div> </a> </li> <li> <a href="http://www.adn.com/section/sports/alaska-baseball"> <div class="nav-menu-item">Alaska Baseball</div> </a> </li> <li> <a href="http://www.adn.com/section/sports/hockey"> <div class="nav-menu-item">Hockey</div> </a> </li> <li> <a href="http://www.adn.com/section/sports/skiing"> <div class="nav-menu-item">Skiing</div> </a> </li> <li> <a href="http://www.adn.com/section/sports/national-sports"> <div class="nav-menu-item">National Sports</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-17" id="toggle-17"> <div class="subnav-present"> <label for="toggle-17" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/special-sections">Special Sections&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="https://www.adn.com/summer-camps/"> <div class="nav-menu-item">Summer Camps 2021</div> </a> </li> <li> <a href="https://www.adn.com/special-sections/back-to-school/2020/10/30/alaska-healthcare-2020/"> <div class="nav-menu-item">Healthcare Magazine</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-18" id="toggle-18"> <div class="subnav-present"> <label for="toggle-18" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/visual">Visual Stories&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/visual/video"> <div class="nav-menu-item">Videos</div> </a> </li> <li> <a href="http://www.adn.com/section/visual/photos"> <div class="nav-menu-item">Photos</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-19" id="toggle-19"> <div class="subnav-present"> <label for="toggle-19" class="nav-menu-item nav-menu-item-with-children"> <a href="https://www.adn.com/events">Events&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/bestofalaska"> <div class="nav-menu-item">Best of Alaska</div> </a> </li> <li> <a href="https://www.adn.com/job-fair/"> <div class="nav-menu-item">Job Fair</div> </a> </li> <li> <a href="https://www.crustfest.com/"> <div class="nav-menu-item">Crustfest</div> </a> </li> <li> <a href="https://www.akhealthu.com/"> <div class="nav-menu-item">HealthU</div> </a> </li> <li> <a href="http://achievementinbusiness.com/"> <div class="nav-menu-item">Achievement in Business</div> </a> </li> <li> <a href="http://youthsummitawards.com/"> <div class="nav-menu-item">Youth Summit Awards</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-20" id="toggle-20"> <div class="subnav-present"> <a href="https://www.alaskacraftersmarket.com/"> <div class="nav-menu-item">Alaska Crafters Market&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-22" id="toggle-22"> <div class="subnav-present"> <a href="https://www.adn.com/alaska-visitors-guide"> <div class="nav-menu-item">Alaska Visitors Guide&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-23" id="toggle-23"> <div class="subnav-present"> <a href="https://www.adn.com/obituaries/"> <div class="nav-menu-item">Obituaries&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-24" id="toggle-24"> <div class="subnav-present"> <label for="toggle-24" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/contests">Contests&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="https://www.adn.com/teachers/"> <div class="nav-menu-item">Teacher of the Month</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-25" id="toggle-25"> <div class="subnav-present"> <a href="http://www.adn.com/games"> <div class="nav-menu-item">Games&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-26" id="toggle-26"> <div class="subnav-present"> <a href="https://www.adnstore.com/"> <div class="nav-menu-item">ADN Store&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-27" id="toggle-27"> <div class="subnav-present"> <a href="http://www.adn.com/e-edition"> <div class="nav-menu-item">e-Edition&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-28" id="toggle-28"> <div class="subnav-present"> <a href="https://realestate.adn.com/"> <div class="nav-menu-item">Real Estate/Open Houses&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-29" id="toggle-29"> <div class="subnav-present"> <label for="toggle-29" class="nav-menu-item nav-menu-item-with-children"> <a href="https://marketplace.adn.com/marketplace/">Marketplace&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="https://marketplace.adn.com/marketplace/"> <div class="nav-menu-item">Classifieds</div> </a> </li> <li> <a href="https://jobs.adn.com"> <div class="nav-menu-item">Jobs</div> </a> </li> <li> <a href="https://marketplace.adn.com/marketplace/category/Legals/Anchorage%20Daily%20News"> <div class="nav-menu-item">Legals</div> </a> </li> <li> <a href="https://adportal.adn.com/adportal/classified/index.html"> <div class="nav-menu-item">Place an ad</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-31" id="toggle-31"> <div class="subnav-present"> <a href="http://www.legacy.com/celebration/adn/"> <div class="nav-menu-item">Celebrations&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-32" id="toggle-32"> <div class="subnav-present"> <a href="http://www.adn.com/contact"> <div class="nav-menu-item">Contact Us&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-34" id="toggle-34"> <div class="subnav-present"> <label for="toggle-34" class="nav-menu-item nav-menu-item-with-children"> <a href="http://www.adn.com/section/sponsored-content">Sponsored Content&nbsp;</a> <img class="up-arrow" src="/pb/resources/assets/svg/icons/caret-up.svg" alt="Up Arrow" role="button"><img class="down-arrow" src="/pb/resources/assets/svg/icons/caret-down.svg" alt="Up Arrow" role="button"></label> </div> <ul class="sub-nav"> <li> <a href="http://www.adn.com/section/advertorial"> <div class="nav-menu-item">Advertorial</div> </a> </li> </ul> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-45" id="toggle-45"> <div class="subnav-present"> <a href="https://www.adn.com/instagram"> <div class="nav-menu-item">Instagram&nbsp;</div> </a> </div> </div> </li> <li class="hidden-md hidden-lg main-nav-tab"> <div class="togglebox"> <input type="checkbox" class="toggle" name="toggle-49" id="toggle-49"> <div class="subnav-present"> <a href="https://www.adn.com/dailybriefing/"> <div class="nav-menu-item">Voice&nbsp;</div> </a> </div> </div> </li> </ul></form> </li> </ul> </div> <div class="logo-container col-lg-3 col-md-4 col-xs-10"> <a href="/"> <img class="logo" src="/pb/resources/assets/svg/adn/adn_logo_large_white.svg"> </a> </div> <div class="top-nav-container col-lg-5 col-md-5 hidden-sm hidden-xs"> <ul class="top-nav-list"> <li class="top-nav-list-item"> <a href=" https://www.adn.com/tag/novel-coronavirus/">Coronavirus</a> </li> <li class="top-nav-list-item"> <a href=" https://www.adn.com/section/alaska-news/"> Alaska News</a> </li> <li class="top-nav-list-item"> <a href=" https://www.adn.com/section/politics"> Politics</a> </li> <li class="top-nav-list-item"> <a href=" https://www.adn.com/section/opinions"> Opinions</a> </li> <li class="top-nav-list-item"> <a href=" https://www.adn.com/opinions/2018/11/09/we-want-your-feedback/"> Talk to us</a> </li> </ul> </div> <div class="search-box-container search-box col-md-1 hidden-sm hidden-xs"> <div class="search-box-inner"> <form class="search search-expandable-form" action="/search/" method="GET"> <input type="checkbox" class="search-glass-checkbox" name="search-action" id="search-action"> <label class="magnifying-glass" for="search-action"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" class="search"><path d="M19.4 19.4a7.78 7.78 0 0 1-5.7 2.37A7.78 7.78 0 0 1 8 19.4a7.78 7.78 0 0 1-2.37-5.7A7.78 7.78 0 0 1 8 8a7.78 7.78 0 0 1 5.7-2.37A7.78 7.78 0 0 1 19.4 8a7.78 7.78 0 0 1 2.37 5.7 7.78 7.78 0 0 1-2.37 5.7zm10.93 7.67l-6.18-6.18a12.35 12.35 0 0 0 2.24-7.2 12.47 12.47 0 0 0-1-4.93A12.43 12.43 0 0 0 18.6 2a12.65 12.65 0 0 0-9.86 0A12.43 12.43 0 0 0 2 8.76a12.65 12.65 0 0 0 0 9.86 12.43 12.43 0 0 0 6.76 6.76 12.47 12.47 0 0 0 4.93 1 12.35 12.35 0 0 0 7.18-2.24l6.18 6.17a2.14 2.14 0 0 0 1.62.7 2.3 2.3 0 0 0 1.64-3.93z"/></svg> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1792 1792" class="close"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/></svg> </label> <button id="search-button" class="magnifying-button"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" class="search"><path d="M19.4 19.4a7.78 7.78 0 0 1-5.7 2.37A7.78 7.78 0 0 1 8 19.4a7.78 7.78 0 0 1-2.37-5.7A7.78 7.78 0 0 1 8 8a7.78 7.78 0 0 1 5.7-2.37A7.78 7.78 0 0 1 19.4 8a7.78 7.78 0 0 1 2.37 5.7 7.78 7.78 0 0 1-2.37 5.7zm10.93 7.67l-6.18-6.18a12.35 12.35 0 0 0 2.24-7.2 12.47 12.47 0 0 0-1-4.93A12.43 12.43 0 0 0 18.6 2a12.65 12.65 0 0 0-9.86 0A12.43 12.43 0 0 0 2 8.76a12.65 12.65 0 0 0 0 9.86 12.43 12.43 0 0 0 6.76 6.76 12.47 12.47 0 0 0 4.93 1 12.35 12.35 0 0 0 7.18-2.24l6.18 6.17a2.14 2.14 0 0 0 1.62.7 2.3 2.3 0 0 0 1.64-3.93z"/></svg> </button> <input type="text-field" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."> </form> <noscript> <style>.search{display:none}</style> </noscript> </div> </div> <nav class="navbar col-md-2 col-sm-2"> <div class="nav navbar-nav navbar-right"> <div class="loggingText"> <img id="user-logo" class="account-logo" style="display:none" src="/pb/resources/assets/svg/icons/account.svg"> <a href="#" style="display:none" class="loginText" id="MG2login" data-mg2-action="login">Log&nbsp;in</a> <span class="hidden-sm hidden-xs"> <a href="https://checkout.adn.com/?g2i_source=adn&amp;g2i_medium=headerbutton&amp;g2i_campaign=headerbutton" style="display:none; background-color: #f00;border: 1px solid #fff;color: #fff;font-weight: 600;" id="MG2SubscribeLink" class="MG2SubscribeLink subText">SUBSCRIBE</a> </span> </div> </div> <div id="account-modal" style="display:none;" class="info" data-keyboard="false" data-backdrop="static"> <div class="account-window"> <p><a href="https://checkout.adn.com/?g2i_source=adn&amp;g2i_medium=header&amp;g2i_campaign=header" style="display:none" id="MG2SubscribeLinkSub" class="hidden-md hidden-lg">Subscribe</a></p> <p><a href="#" style="display:none" id="MG2account" onclick="myAccount()">Account</a></p> <p><a href="#" style="display:none" id="MG2activation" data-mg2-action="activation">Activation</a></p> <p><a href="https://myaccount.adn.com/Home?sitecode=ADN" style="display:none" id="MG2MyAccountLink">Manage&nbsp;account</a></p> <p><a href="#" style="display:none" id="MG2logout" onclick="mg2Logout()">LOG&nbsp;OUT</a></p> </div> </div> </nav> </div> </div> <div class="nav-spacer"></div> <div class="utility-bar-wrapper false"> <div class="utility-bar fluid non-fixed"> <div class="utility-bar-inner text-center"> <div class="col-sm-6 col-xs-7 col-md-3 utility-bar-item"> <div class="weather-wrapper"> <div class="weather geo-locate" data-path="/pb/api/v2/render/feature/utilities/weather" data-geo="true" data-link="%2Fforecast"> <ul class="options list-inline"> <li class="geo"> <a class="locate-weather" href="#">Local</a> <span class="spinner weather-loader"> <svg version="1.1" class="svg-loader" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 80 80" xml:space="preserve"> <path id="spinner" fill="#000" d="M40,72C22.4,72,8,57.6,8,40C8,22.4, 22.4,8,40,8c17.6,0,32,14.4,32,32c0,1.1-0.9,2-2,2 s-2-0.9-2-2c0-15.4-12.6-28-28-28S12,24.6,12,40s12.6, 28,28,28c1.1,0,2,0.9,2,2S41.1,72,40,72z"> <animatetransform attributetype="xml" attributename="transform" type="rotate" from="0 40 40" to="360 40 40" dur="0.6s" repeatcount="indefinite"/> </path> </svg> </span> </li> <li class="default weather-toggle"> <a class="default-weather" href="#">Anchorage</a> </li> <li>|</li> </ul> <a href="/forecast"> <div class="weather-data default"> <span class="city">Anchorage</span> <img class="icon" src="/pb/resources/assets/img/weather/02n.png"> <span class="temp">38°F</span> </div> <div class="weather-data geo weather-toggle"> <span class="city"></span> <img class="icon" src="/pb/resources/assets/img/weather/02n.png"> <span class="temp"></span> </div> </a> </div> <noscript> <div class="weather"> <a href="/forecast"> <span class="city">Anchorage:</span> <img class="icon" src="/pb/resources/assets/img/weather/02n.png"> <span class="temp">38°F</span> </a> </div> </noscript> </div> <script src="/pb/gr/f/default/utilities/weather/render.js?_=a3b9a"></script> </div> <div class="col-md-6 hidden-sm hidden-xs utility-bar-item"> <div class="topic-list"> <ul class="list-inline menu"> <li> <a href=" https://www.adn.com/obituaries/">Obituaries</a> </li> <li> <a href=" https://www.adnstore.com/"> ADN Store</a> </li> <li> <a href=" https://www.adn.com/e-edition/"> e-Edition</a> </li> <li> <a href=" https://www.adn.com/section/sponsored-content/"> Sponsored Content</a> </li> <li> <a href=" https://realestate.adn.com/"> Real Estate/Open Houses</a> </li> </ul> </div> </div> <div class="col-sm-6 col-md-3 col-xs-5"> </div> <div style="text-align: right" class="col-sm-6 col-md-3 col-xs-5 hidden-md hidden-lg utility-bar-item"> <div class="loggingText"> <a href="https://checkout.adn.com/?g2i_source=adn&amp;g2i_medium=headerbutton&amp;g2i_campaign=headerbutton" style="display:none; background-color: #f00;border: 1px solid #fff;color: #fff;font-weight: 600;" id="MG2SubscribeLink" class="MG2SubscribeLink subText">SUBSCRIBE</a> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-video-live-bar" id="fQ3F3x1WVc00vs"> <noscript> <style>.alb{display:block !important}.alb-expand,.alb-main{display:none}</style> </noscript> <div class="alb-spacer"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-video-live-bar" id="fmlW7j2WVc00vs"> <noscript> <style>.alb{display:block !important}.alb-expand,.alb-main{display:none}</style> </noscript> <div class="alb-spacer"></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-global-clavis" id="f0DNGUnb5nT7ps"> <script>(function(){function getUUID(){var uuid=getPersistentUUID();if(!uuid){uuid=generateUUID();setPersistentUUID(uuid)}return uuid}function getPersistentUUID(){return localStorage.getItem("uuid")}function setPersistentUUID(value){return localStorage.setItem("uuid",value)}function generateUUID(){var d=(new Date).getTime();var uuid="xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(c){var r=(d+Math.random()*16)%16|0;d=Math.floor(d/16);return(c=="x"?r:r&3|8).toString(16)});return uuid}function getData(url,
uuid,contentID,auxiliaries){return $.ajax({url:url,type:"POST",contentType:"application/json",dataType:"JSON",data:JSON.stringify({"auxiliaries":auxiliaries,"articleid":"contentapi://"+contentID,"referrer":document.referrer,"userid":uuid})})}var clientGetUUID=undefined,uuid="",webAppURL="https://targeting.adn.arcpublishing.com/TargetingWebAPP/targeting",contentID="NVJVGDFJXBCGNPIIDK3VTHFRTM";uuid=typeof clientGetUUID=="function"&&clientGetUUID instanceof Function?clientGetUUID():getUUID();var auxiliaries=
[];if(webAppURL&&contentID)getData(webAppURL,uuid,contentID,auxiliaries).done(function(data){console.log("ADN Success")}).fail(function(){console.log("ADN Failed")});else console.log("No WebApp Url, Content ID (Content API) or auxiliaries")})();</script> </div> <div class="pb-layout-item pb-chain pb-c-default-chain" id="c0oQRrmb5nT7ps"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="f0siSqdb5nT7ps"> <div class="pb-ad-container"> <div id="728x90_leaderboard" class="pb-ad-container pb-ad pb-ad-prod ad-728x90 hide-mobile" data-slot-name="728x90_leaderboard" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-airy hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"728x90");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("728x90_leaderboard",testSlot(""),[728,90],["adn-pos","728x90-top"],false,false);</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fwJmcz1b5nT7ps"> <div class="pb-ad-container"> <div id="320x50_leaderboard" class="pb-ad-container pb-ad pb-ad-prod ad-320x50 hide-desktop" data-slot-name="320x50_leaderboard" data-mobile-display="true" data-desktop-display="false"></div> </div> <div class="border-bottom-airy hide-desktop"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"320x50");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("320x50_leaderboard",testSlot(""),[320,50],["adn-pos","320x50"],false,false);</script> </div> </div> </div></section> <main role='main' id="west" class="col-lg-8 col-md-8 col-sm-12 col-xs-12"> <div class="pb-container"> <article class="pb-layout-item pb-chain pb-c-article-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" role="article" id="c0RmdJBb5nT7ps"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-article-lede" id="f9ENpz1b5nT7ps"> <img class="print-logo" src="/pb/resources/assets/svg/adn/adn_logo_large.svg"> <div class="row"> <div class="article-header bottom-border text-left "> <header class="category-label"> <span><a href="/section/sports/hockey/">Hockey</a></span> </header> <h1 class=" "> Shutouts and selfies: Anchorage rookie goaltender Jeremy Swayman makes an impact with Boston Bruins </h1> <div class="credits"> <ul class="list-inline "> <li> <img class="byline-icon" src="/pb/resources/assets/svg/icons/pencil-black.svg" alt="pencil"> <span>Author:</span> <span class="author"><a href="/author/beth-bragg/"><span>Beth Bragg</span></a><div></div></span> </li> <li> <img class="byline-icon" src="/pb/resources/assets/svg/icons/clock-black.svg" alt="clock"> Updated: 1 day ago </li> <li> <img class="byline-icon" src="/pb/resources/assets/svg/icons/calendar-black.svg" alt="calendar"> Published 1 day ago </li> </ul> </div> <div class="header-image-row"> <a href="#8163"> <img class="lede-image img-responsive image-lazy thumbnail" src="https://www.adn.com/resizer/ZIdLSOYd9zdH-YbxuMeZwDzV95U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/adn/55DZ2RTFOZE6BH5KSSKPPA57AI.jpg" alt="Boston Bruins goaltender Jeremy Swayman of Anchorage tracks a shot during his first NHL shutout Friday night. (Winslow Townson / Associated Press)"> </a> <a href="#_" class="lightbox" id="8163"> <div class="lightbox-body"> <img src="https://www.adn.com/resizer/ZIdLSOYd9zdH-YbxuMeZwDzV95U=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/adn/55DZ2RTFOZE6BH5KSSKPPA57AI.jpg" alt="Boston Bruins goaltender Jeremy Swayman of Anchorage tracks a shot during his first NHL shutout Friday night. (Winslow Townson / Associated Press)"> <figcaption class="lightbox-caption">Boston Bruins goaltender Jeremy Swayman of Anchorage tracks a shot during his first NHL shutout Friday night. (Winslow Townson / Associated Press)</figcaption> </div> </a> </div> <p class="caption text-left ">Boston Bruins goaltender Jeremy Swayman of Anchorage tracks a shot during his first NHL shutout Friday night. (Winslow Townson / Associated Press)</p> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sharebar-v2" id="fuak1Y1b5nT7ps"> <div id="sharebar_6369" class="sharebar-wrapper line-up desktop-sticky desktop-left-sticky "> <div class="social-tools-wrapper"> <span class="social-tools-container"> <div class="social-tools desktop-sticky desktop-left-sticky "> <a class="social-container facebook" rel="noopener" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F','share_facebook','width=658,height=354,scrollbars=no');" tabindex="_tbidx_"> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><img alt="Facebook" class="social-icons" src="/pb/resources/assets/svg/icons/facebook-blue-square.svg"></div> </a><a class="social-container twitter" rel="noopener" title="Share on Twitter" onclick="window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F&amp;text=Shutouts+and+selfies%3A+Anchorage+rookie+goaltender+Jeremy+Swayman+makes+an+impact+with+Boston+Bruins+','share_twitter','width=550, height=350, scrollbars=no');" tabindex="_tbidx_"> <div class="twitter tool"><span class="hideText">Share on Twitter</span><img alt="Twitter" class="social-icons" src="/pb/resources/assets/svg/icons/twitter-blue.svg"></div> </a><a class="social-container email" rel="noopener" title="Share via Email" onclick="window.location.href = 'mailto:?subject=Shutouts%20and%20selfies%3A%20Anchorage%20rookie%20goaltender%20Jeremy%20Swayman%20makes%20an%20impact%20with%20Boston%20Bruins%20&amp;body=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F';" tabindex="_tbidx_"> <div class="email tool"><span class="hideText">Share via Email</span><img alt="Email" class="social-icons" src="/pb/resources/assets/svg/icons/envelope-blue.svg"></div> </a><a class="social-container tumblr" rel="noopener" title="Share on Tumblr" onclick="window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F&amp;name=Shutouts+and+selfies%3A+Anchorage+rookie+goaltender+Jeremy+Swayman+makes+an+impact+with+Boston+Bruins+&amp;description=','share_tumblr','width=550,height=450,scrollbars=no');" tabindex="_tbidx_"> <div class="tumblr tool"><span class="hideText">Share on Tumblr</span><img alt="Tumblr" class="social-icons" src="/pb/resources/assets/svg/icons/tumblr.svg"></div> </a><a class="social-container reddit" rel="noopener" title="Share on Reddit" onclick="window.open('//www.reddit.com/submit?url=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F');" tabindex="_tbidx_"> <div class="reddit tool"><span class="hideText">Share on Reddit</span><img alt="Reddit" class="social-icons" src="/pb/resources/assets/svg/icons/reddit-blue.svg"></div> </a><a class="social-container linkedin" rel="noopener" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F&amp;title=Shutouts+and+selfies%3A+Anchorage+rookie+goaltender+Jeremy+Swayman+makes+an+impact+with+Boston+Bruins+','share_linkedin','width=830,height=460,scrollbars=no');" tabindex="_tbidx_"> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><img alt="LinkedIn" class="social-icons" src="/pb/resources/assets/svg/icons/linkedin-blue.svg"></div> </a><a class="social-container googleplus" rel="noopener" title="Share on Google Plus" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.adn.com%2Fsports%2Fhockey%2F2021%2F04%2F17%2Fshutouts-and-selfies-anchorage-rookie-goaltender-jeremy-swayman-makes-an-impact-with-boston-bruins%2F','share_google-plus','width=832,height=472,scrollbars=no');" tabindex="_tbidx_"> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><img alt="Google Plus" class="social-icons" src="/pb/resources/assets/svg/icons/googleplus-red.svg"></div> </a></div> </span> <span class="social-tools-container social-tools-util sticky "> <div class="social-tools desktop-sticky desktop-left-sticky "> <a class="social-container print" rel="noopener" title="Print Article" onclick="window.print();" tabindex="_tbidx_"> <div class="print tool util"><span class="hideText">Print article</span><img alt="Reddit" class="social-icons" src="/pb/resources/assets/svg/icons/print.svg"></div> </a><a id="font-increase" rel="noopener" title="Increase Article Font Size"> <div class="font-up tool util"> <img class="font-display" src="/pb/resources/assets/svg/icons/font-plus.svg" alt="Increase Article Font Size"> </div> </a> <a id="font-decrease" rel="noopener" title="Decrease Article Font Size"> <div class="font-down tool util"> <img class="font-display" src="/pb/resources/assets/svg/icons/font-minus.svg" alt="Decrease Article Font Size"> </div> </a> </div> </span> </div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-body col-sm-12 col-xs-12" id="fr9Slf2b5nT7ps"> <div class="row"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content" class=""> <div class=" col-print-12"> <p class="element element-paragraph"> Jeremy Swayman isn’t just the man the Boston Bruins need now. He’s the man we all need now.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Swayman is a 22-year-old rookie goaltender from Anchorage who has been nothing short of dazzling and delightful since making his National Hockey League debut on April 6.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Promoted after nine minor-league games because of an injury to one of Boston’s top goalies and a COVID-19 benching for the other, Swayman is like the understudy who delivers in a pinch and goes on to win the Tony Award and the People’s Choice Award.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> After posting his first NHL shutout Friday night with a 3-0 win over the New York Islanders, Swayman is 4-1 with a .938 save percentage, a 1.78 goals-against average — and a couple of fans for life.</p> </div> <div class=" col-print-12"> <div class="element element-oembed"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Jeremy Swayman, a man of the people. <a href="https://twitter.com/JeremySwayman?ref_src=twsrc%5Etfw">@JeremySwayman</a> | <a href="https://twitter.com/hashtag/NHLBruins?src=hash&amp;ref_src=twsrc%5Etfw">#NHLBruins</a> <a href="https://t.co/pwTFoHvoX7">pic.twitter.com/pwTFoHvoX7</a></p>— NESN (@NESN) <a href="https://twitter.com/NESN/status/1383193649849196545?ref_src=twsrc%5Etfw">April 16, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> <div class=" col-print-12"> <p class="element element-paragraph"> During warmups for Friday’s game in Boston, a couple of fans held a “Swayman 2024” sign against the glass. Swayman saw it, skated over and paused so the fans could take a selfie with him.</p> </div> <div class="dfp-item"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fcwbrV1WnMa1vs"> <div class="pb-ad-container"> <div id="in_story_a" class="pb-ad-container pb-ad pb-ad-prod ad-300x250" data-slot-name="in_story_a" data-mobile-display="true" data-desktop-display="true"></div> </div> <div class="border-bottom-"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"300x250");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}window.dfpAdHelper.appendAd("in_story_a",testSlot("/sports/hockey"),[300,250],["adn-pos","in-story"],false,false);</script> </div> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “That’s just the best I could imagine,” Swayman told reporters after the game. “I know I was a fan once when I was a little kid, and I would be so excited when a player acknowledged me. So I just want to give back and I know how much it means to other kids.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “That was a pretty cool sign, they put a lot of effort in that, so kudos to them.”</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Shortly after that Swayman got serious to the tune of 25 saves for his third straight win overall, victories that keep the Bruins in the hunt for an East Division playoff spot.</p> </div> <figure class="element element-image "> <div class=" col-md-12 caption-below "> <a href="#4950"> <img data-original="https://www.adn.com/resizer/S_lu9C5OdrrGbWYg1XLRs3m-l4w=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/NMKHBZTYJBFHFG26XB5O6T6CLQ.jpg" alt="New York Islanders' Anthony Beauvillier reaches for the puck in front of Bruins goaltender Jeremy Swayman on Friday. (Winslow Townson / Associated Press)" class="image zoom-in image-lazy"> <noscript><img src="https://www.adn.com/resizer/S_lu9C5OdrrGbWYg1XLRs3m-l4w=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/NMKHBZTYJBFHFG26XB5O6T6CLQ.jpg" alt="New York Islanders' Anthony Beauvillier reaches for the puck in front of Bruins goaltender Jeremy Swayman on Friday. (Winslow Townson / Associated Press)" class="image-lazy"></noscript> </a> <a href="#_" class="lightbox" id="4950"> <div class="lightbox-body"> <img data-original="https://www.adn.com/resizer/S_lu9C5OdrrGbWYg1XLRs3m-l4w=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/NMKHBZTYJBFHFG26XB5O6T6CLQ.jpg" alt="New York Islanders' Anthony Beauvillier reaches for the puck in front of Bruins goaltender Jeremy Swayman on Friday. (Winslow Townson / Associated Press)" class="image-lazy"> <figcaption class="lightbox-caption">New York Islanders' Anthony Beauvillier reaches for the puck in front of Bruins goaltender Jeremy Swayman on Friday. (Winslow Townson / Associated Press)</figcaption> </div> </a> </div> <figcaption class=" col-md-12 caption-below "> <div class="photo-details med-caption"> <span class="caption">New York Islanders' Anthony Beauvillier reaches for the puck in front of Bruins goaltender Jeremy Swayman on Friday. (Winslow Townson / Associated Press)</span> </div> </figcaption> </figure> <div class=" col-print-12"> <p class="element element-paragraph"> Swayman grew up playing youth hockey in Anchorage and spent two seasons on the South High team before leaving for junior hockey.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> About this time last year, he was wrapping up a<a href="https://www.adn.com/sports/hockey/2020/04/11/jeremy-swayman-honored-as-college-hockeys-top-goalie-and-is-runner-up-for-the-hobey-baker-award/" target="_blank"> brilliant college career</a> with the University of Maine, <a href="https://www.adn.com/sports/hockey/2020/03/20/anchorage-goalie-jeremy-swaymans-big-week-includes-signing-an-nhl-contract/" target="_blank">signing a pro contract</a> with the Bruins and heading back to Alaska <a href="https://www.adn.com/sports/hockey/2020/05/12/as-he-waits-to-join-the-boston-bruins-anchorage-goalie-jeremy-swayman-trades-pucks-for-peaks/" target="_blank">to wait out pandemic quarantines</a>.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> <i>[</i><a href="https://www.adn.com/sports/hockey/2020/05/12/as-he-waits-to-join-the-boston-bruins-anchorage-goalie-jeremy-swayman-trades-pucks-for-peaks/" target="_blank"><i>As he waits to join the Boston Bruins, Jeremy Swayman trades pucks for peaks</i></a><i>]</i></p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> While Swayman was in Anchorage, the Chugach Range was his gym. After high-intensity circuit workouts in the mornings, he went climbing in the afternoons.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “It’s basically been a mountain a day,” he said at the time.</p> </div> <figure class="element element-image "> <div class=" col-md-12 caption-below "> <a href="#2990"> <img data-original="https://www.adn.com/resizer/t0YFcpgIIARrVf1GbL6NqhrhY6M=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/DZLWFGM535F45J3IVAR7FH5YI4.jpg" alt="Jeremy Swayman, photographed last May with his dog Jade, spent the offseason waiting out pandemic quarantines in Anchorage. (Loren Holmes / ADN archive 2020)" class="image zoom-in image-lazy"> <noscript><img src="https://www.adn.com/resizer/t0YFcpgIIARrVf1GbL6NqhrhY6M=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/DZLWFGM535F45J3IVAR7FH5YI4.jpg" alt="Jeremy Swayman, photographed last May with his dog Jade, spent the offseason waiting out pandemic quarantines in Anchorage. (Loren Holmes / ADN archive 2020)" class="image-lazy"></noscript> </a> <a href="#_" class="lightbox" id="2990"> <div class="lightbox-body"> <img data-original="https://www.adn.com/resizer/t0YFcpgIIARrVf1GbL6NqhrhY6M=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/DZLWFGM535F45J3IVAR7FH5YI4.jpg" alt="Jeremy Swayman, photographed last May with his dog Jade, spent the offseason waiting out pandemic quarantines in Anchorage. (Loren Holmes / ADN archive 2020)" class="image-lazy"> <figcaption class="lightbox-caption">Jeremy Swayman, photographed last May with his dog Jade, spent the offseason waiting out pandemic quarantines in Anchorage. (Loren Holmes / ADN archive 2020)</figcaption> </div> </a> </div> <figcaption class=" col-md-12 caption-below "> <div class="photo-details med-caption"> <a href="http://adn.mycapture.com/mycapture/remoteimage.asp?image=https://www.adn.com/resizer/gn5an_MLbuQAyQ2tHhlKIx-PjwA=/600x0/cloudfront-us-east-1.images.arcpublishing.com/adn/DZLWFGM535F45J3IVAR7FH5YI4.jpg&amp;notes=https://cloudfront-us-east-1.images.arcpublishing.com/adn/DZLWFGM535F45J3IVAR7FH5YI4.jpg" target="_blank"> <button class="button-small right" type="button"> Buy This Photo</button> </a> <span class="caption">Jeremy Swayman, photographed last May with his dog Jade, spent the offseason waiting out pandemic quarantines in Anchorage. (Loren Holmes / ADN archive 2020)</span> </div> </figcaption> </figure> <div class=" col-print-12"> <p class="element element-paragraph"> Swayman honors his roots by wearing a mask that has a gold outline of Alaska on the back.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “Alaska’s pretty unique, a unique place to come from, and it’s a big reason why I’m where I’m at now,” he said Friday during a postgame press conference. “The people who supported me and helped me get to where I wanted to be is tremendous.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “When I get to look at the back of helmet before every period that just reminds me and gives me an extra motivation to do my best and make them proud.”</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Swayman joined Boston after nine games with the Providence Bruins of the American Hockey League, where he was 8-1 with a .933 save percentage and 1.89 goals-against average. In five NHL games, he’s allowed nine goals and made 146 saves, <a href="https://www.adn.com/sports/hockey/2021/04/07/anchorages-swayman-gets-win-in-nhl-debut-for-bruins/" target="_blank">including 40 in his debut</a>, a 4-2 win over the Flyers in Philadelphia on April 6.</p> </div> <figure class="element element-image "> <div class=" col-md-12 caption-below "> <a href="#3174"> <img data-original="https://www.adn.com/resizer/vwjmajzJSbOgxRZHDQGqGjCo9es=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/KSYJADIQ2ZCZDDHJ45RTNPCYMY.jpg" alt="Jeremy Swayman, left, is congratulated by Jeremy Lauzon after a 3-0 shutout of the Islanders on Friday. (AP Photo/Winslow Townson)" class="image zoom-in image-lazy"> <noscript><img src="https://www.adn.com/resizer/vwjmajzJSbOgxRZHDQGqGjCo9es=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/KSYJADIQ2ZCZDDHJ45RTNPCYMY.jpg" alt="Jeremy Swayman, left, is congratulated by Jeremy Lauzon after a 3-0 shutout of the Islanders on Friday. (AP Photo/Winslow Townson)" class="image-lazy"></noscript> </a> <a href="#_" class="lightbox" id="3174"> <div class="lightbox-body"> <img data-original="https://www.adn.com/resizer/vwjmajzJSbOgxRZHDQGqGjCo9es=/992x0/cloudfront-us-east-1.images.arcpublishing.com/adn/KSYJADIQ2ZCZDDHJ45RTNPCYMY.jpg" alt="Jeremy Swayman, left, is congratulated by Jeremy Lauzon after a 3-0 shutout of the Islanders on Friday. (AP Photo/Winslow Townson)" class="image-lazy"> <figcaption class="lightbox-caption">Jeremy Swayman, left, is congratulated by Jeremy Lauzon after a 3-0 shutout of the Islanders on Friday. (AP Photo/Winslow Townson)</figcaption> </div> </a> </div> <figcaption class=" col-md-12 caption-below "> <div class="photo-details med-caption"> <span class="caption">Jeremy Swayman, left, is congratulated by Jeremy Lauzon after a 3-0 shutout of the Islanders on Friday. (AP Photo/Winslow Townson)</span> </div> </figcaption> </figure> <div class=" col-print-12"> <p class="element element-paragraph"> During a press conference Saturday, a reporter asked Bruins coach Bruce Cassidy if he’s ever seen a rookie goalie perform so well so fast.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “Not at the NHL level,” Cassidy said.</p> </div> <div class="dfp-item"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fe1lHX1YnMa1vs"> <div class="pb-ad-container"> <div id="in-story_b" class="pb-ad-container pb-ad pb-ad-prod ad-300x250" data-slot-name="in-story_b" data-mobile-display="true" data-desktop-display="true"></div> </div> <div class="border-bottom-"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"300x250");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}window.dfpAdHelper.appendAd("in-story_b",testSlot("/sports/hockey"),[300,250],["adn-pos","in-story"],false,false);</script> </div> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “You’ve gotta be careful with these young guys, especially at this position,” he continued. “But having said that, this is five games where I don’t believe he has allowed a bad goal.”</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Even so, Swayman will take a seat Sunday when Boston plays the Washington Capitals. He’s listed as the backup goalie to regular starter Tuukka Rask, who missed several games with an injury.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Even if Swayman winds up back in the AHL with Providence — where he was expected to spend the whole season — Boston won’t forget about him.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “Just watching him in the game, I don’t see a guy out of position a whole lot,” Cassidy said. “... I see a guy who doesn’t get flustered. He’s not barking at the referees or coming to the bench or whatnot. He just seems very composed in there no matter what happens.</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> “He gives us a chance to win every night.”</p> </div> <div class=" col-print-12"> <div class="element element-oembed"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">🎥 Coach Cassidy confirms that Tuukka Rask will get the start tomorrow afternoon against the Capitals. Matt Grzelcyk, Brandon Carlo, and Kevan Miller will remain out. <a href="https://t.co/mYfuMO96zz">pic.twitter.com/mYfuMO96zz</a></p>— Boston Bruins (@NHLBruins) <a href="https://twitter.com/NHLBruins/status/1383481761015889920?ref_src=twsrc%5Etfw">April 17, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> <div class=" col-print-12"> <p class="element element-paragraph"> <b>Alaskans in the NHL</b></p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> (Player, team and date of debut)</p> </div> <div class="dfp-item"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="f0w3qqe0oMa1vs"> <div class="pb-ad-container"> <div id="in_story_c" class="pb-ad-container pb-ad pb-ad-prod ad-300x250" data-slot-name="in_story_c" data-mobile-display="true" data-desktop-display="true"></div> </div> <div class="border-bottom-"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"300x250");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}window.dfpAdHelper.appendAd("in_story_c",testSlot("/sports/hockey"),[300,250],["adn-pos","in-story"],false,true);</script> </div> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Ty Jones, Chicago Blackhawks, Oct. 10, 1998</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Scott Parker, Colorado Avalanche, Nov. 28, 1998</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Scott Gomez, New Jersey Devils, Oct. 2, 1999</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> B.J. Young, Detroit Red Wings, Nov. 28, 1999</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Brian Swanson, Edmonton Oilers, Oct. 6, 2000</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Barrett Heisten, New York Rangers, Oct. 5, 2001</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Ty Conklin, Edmonton Oilers, Oct. 16, 2001</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Jason Ryznar, New Jersey Devils, Jan. 8, 2006</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Matt Carle, San Jose Sharks, March 25, 2006</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Nate Thompson, Boston Bruins, Oct. 21, 2006</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Brandon Dubinsky, New York Rangers, March 8, 2007</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Joey Crabb, Atlanta Thrashers , Nov. 28, 2008</p> </div> <div class="dfp-item"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="f0KLCOd1oMa1vs"> <div class="pb-ad-container"> <div id="in_story_d" class="pb-ad-container pb-ad pb-ad-prod ad-300x250" data-slot-name="in_story_d" data-mobile-display="true" data-desktop-display="true"></div> </div> <div class="border-bottom-"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"300x250");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}window.dfpAdHelper.appendAd("in_story_d",testSlot("/sports/hockey"),[300,250],["adn-pos","in-story"],false,true);</script> </div> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Tim Wallace, Pittsburgh Penguins , Dec. 10, 2008</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Justin Johnson, New York Islanders, April 11, 2014</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Casey Bailey, Toronto Maple Leafs, March 26, 2015</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Phoenix Copley, St. Louis Blues , Feb. 27, 2016</p> </div> <div class=" col-print-12"> <p class="element element-paragraph"> Jeremy Swayman, Boston Bruins, April 6, 2021</p> </div> </div> </div> </div> </div> </article> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="c0Kf8fbb5nT7ps"> <div class="wrapper clearfix col-lg-12 pb-feature pb-layout-item pb-f-article-explore-topics col-md-12 col-sm-12 col-xs-12" id="fOYihO1b5nT7ps"> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-article-author-info col-xs-12" id="fz3uak1b5nT7ps"> <div class="row"> <div class="author-info row"> <div class="col-sm-12"> <header class="header-tab-label"> <h5>About this Author</h5> </header> </div> <div class="data feature-buffer-bottom col-sm-12 "> <div class="author-block"> <div class="row"> <div class="col-xs-12 col-sm-12"> <h4> <a href="/author/beth-bragg">Beth Bragg</a> </h4> <p class="excerpt">Beth Bragg is the sports editor for Anchorage Daily News. Contact her at bbragg@adn.com.</p> <ul class="list-inline social-links"> <li> <a class="socialbox email" href="mailto:bbragg@adn.com" title="email Beth Bragg"> <img alt="email author" class="social-icons email-icon" src="/pb/resources/assets/svg/icons/envelope-trans.svg"></a> </li> </ul> </div> </div> </div> </div> </div> </div> </div> </div> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="cFd4i52b5nT7ps"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-article-comments-talk col-xs-12" id="fyDfIw1b5nT7ps"> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-generic-horizontal-rule col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0JCcZAb5nT7ps"> <div class="horizontal-rule row feature-buffer"></div> </div> </div> </div> <div class=" Taboola Chain pb-layout-item pb-chain pb-c-default-chain full" id="c0WgOnLb5nT7ps"> <div class="wrapper clearfix col-lg-2 col-md-2 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-global-generic-results-title" id="f0RHzcrb5nT7ps"> <div class="row results-title"> <header class="header-tab-label col-xs-12"> <h5 id="" class=" ">Sponsored</h5> </header> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-taboola col-lg-10 col-sm-12 col-xs-12 col-md-10" id="fbe0dW1b5nT7ps"> <div class="row feature-buffer-bottom"> <div id="taboola-below-article-thumbnails-2nd"></div> </div> <script>window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-b",container:"taboola-below-article-thumbnails-2nd",placement:"Below Article Thumbnails 2nd",target_type:"mix"});</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fGGSPc1b5nT7ps"> <div class="pb-ad-container"> <div id="position_teads" class="pb-ad-container pb-ad pb-ad-prod ad-1x1" data-slot-name="position_teads" data-mobile-display="true" data-desktop-display="true"></div> </div> <div class="border-bottom-airy"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"1x1");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}window.dfpAdHelper.appendAd("position_teads",testSlot("/sports/hockey"),[1,1],["adn-pos","teads"],false,false);</script> </div> <div class="pb-container"> </div></main> <aside role='complementary' id="east" class="col-lg-4 col-md-4 col-sm-12 col-xs-12"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="cYWPMa2b5nT7ps"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="f0Prjdlb5nT7ps"> <div class="pb-ad-container"> <div id="position_a" class="pb-ad-container pb-ad pb-ad-prod ad-300x250 hide-mobile" data-slot-name="position_a" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-airy hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"300x250");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}window.dfpAdHelper.appendAd("position_a",testSlot("/sports/hockey"),[300,250],["adn-pos","a"],false,false);</script> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-generic-horizontal-rule col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fWd4Ee1b5nT7ps"> <div class="horizontal-rule row feature-buffer"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fvJ1pw1b5nT7ps"> <div class="pb-ad-container"> <div id="position_300x600-desktop" class="pb-ad-container pb-ad pb-ad-prod ad-300x600 hide-mobile" data-slot-name="position_300x600-desktop" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-airy hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"300x600");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("position_300x600-desktop",testSlot(""),[300,600],["adn-pos","300x600"],false,false);</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-embedded-geotix-widget" id="ffLOTu1b5nT7ps"> <style>

  .mast {
    width: 100%;
    text-align: center;
  }

  .mast img.myaktixlogo {
    max-width: 80%;
    margin: 5px auto;
  }

  .myalaskatix-copyblock {
    margin: 5px 0;
  }

  #geotix-widget-container .header--count.column {
    display:none;
  }

  #geotix-widget-container .header--outof.column {
    display:none;
  }

  #geotix-widget-container .columns.my-2 {
    display: none;
  }
  #geotix-widget-container #widget-events {
    border: none;
  }

  #geotix-widget-container #geotix-events-main {
    padding: 0;
  }

  #geotix-widget-container a.btn.btn-error, #geotix-widget-container a.btn.btn-error:focus {
    background-color: #3d455e;
    border-color: #3d455e;
    border-radius: 5px;
    color: #fff;
    font-size: 12px;
    line-height: 12px;
    font-weight: normal;
    white-space: normal;
    width: 50px;
    height: 100%;
    content: "TIX";
  }

  #geotix-widget-container a:hover.btn.btn-error  {
    background-color: #84a6ca;
    border-color: #3d455e;
  }

  #geotix-widget-container .tile {
    padding: 5px;
    border-radius: 5px;
    border:1px solid #ccc;
  }

  #geotix-widget-container #widget-events {
    275px;
  }

  #geotix-widget-container .tile.tile-centered {
    max-width: 100%;
  }

  #geotix-widget-container .img-responsive {
  border-radius: 5px;
  border:1px solid #ccc;
  max-width: 110px;
  max-height: 110px;
}

  #geotix-widget-container .tile .tile-subtitle, #geotix-widget-container .tile .tile-title {
    line-height: 16px;
  }
  #geotix-widget-container #widget-events .event--details .event--name {
    font-size: 14px;
  }
  #geotix-widget-container .tile.tile-centered .tile-subtitle, #geotix-widget-container .tile.tile-centered .tile-title {
    white-space: normal;
  }
  #geotix-widget-container #widget-events .event--details span {
    font-size: 12px;
  }
  #geotix-widget-container #widget-events .event--details span:first-of-type {
    display:none;
  }

  #geotix-pagination span a {
    margin: 0 auto;
  }

  #geotix-pagination span a.current, #geotix-pagination {
    max-width: 80%;
    margin: 0 auto;
  }

  #geotix-pagination span a.current, #geotix-pagination span a:hover.current {
    width: 20px;
    height: 20px;
    background-color: #ccc;
    border-radius: 50%;
    text-align:center;
  }

  #geotix-pagination span a.current, #geotix-pagination {
    //display: none;;
  }

.more-button {
  text-align: center;
}

  button.more-events {
    background-color: #3d455e;
    border: none;
    border-radius: 5px;
    color: #fff;
    padding: 5px 20px;
    margin: 0 auto;
    font-family: sans-serif;
  }

  button.more-events:hover {
    background-color: #84a6ca;
    border-color: #84a6ca;
  }

  
</style> <div class="col-xs-12"> <div class="mast"> <a href="https://myalaskatix.com/"><img class="myaktixlogo" src="/pb/resources/assets/img/partners/myalaskatix.jpg"></a> </div> <div id="geotix-widget-container"></div> <script src="https://d1wcopahj6rhb7.cloudfront.net/events/prd/geotix-embed-latest.js"></script> <script>GeotixWidget.fetchTickets({token:"0e566ee967345336351963864b67ed28",container:"geotix-widget-container",portalId:38,per_page:3,elements:{button:true,address:true}});</script> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-generic-horizontal-rule col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f1zG4s1b5nT7ps"> <div class="horizontal-rule row feature-buffer"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-global-most-read col-sm-12 col-xs-12" id="fq0x661b5nT7ps"> <div class="row"> <aside class="line-up most-read skin skin-card "> <h5 class="header-label">Most-Read</h5> <article class="left"> <header> <div class="number left">1</div><h5 class="left"><a href="/alaska-life/2021/04/18/how-a-group-of-anchorage-teens-hid-a-1966-murder-for-years-until-one-of-them-tried-to-become-a-police-officer/">How a group of Anchorage teens hid a 1966 murder for years — until one of them tried to become a police officer</a></h5> <img src="https://www.adn.com/resizer/AhXeDE8tCbmH__-1tHbjJ5yQcWc=/60x0/www.adn.com/resizer/HW0xg-emNNaeGM7-OksXTtWML9w=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/HR4MP3JDFVBHBIHU67OINVM5KU.png" class="small-img" alt="Page 2 of the Anchorage Times, Sept. 16, 1976."></header> </article> <article class="left"> <header> <div class="number left">2</div><h5 class="left"><a href="/alaska-news/2021/04/16/alaska-will-offer-free-covid-19-vaccines-to-tourists-starting-june-1/">Alaska will offer COVID-19 vaccines to tourists starting June 1</a></h5> <img src="https://www.adn.com/resizer/n9myKnaRPTlE_ofwdaTQecafShc=/60x0/www.adn.com/resizer/VHylfG2WxOJhPVcrJNf2fLKo-Sg=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/SD5C5EIU3NDRXMPVPK4CAX4CYI.JPG" class="small-img" alt="Screening station for air travelers entering Alaska at Ted Stevens Anchorage International Airport on Monday, June 22, 2020. (Bill Roth / ADN) "></header> </article> <article class="left"> <header> <div class="number left">3</div><h5 class="left"><a href="/alaska-news/anchorage/2021/04/18/the-pandemic-hit-anchorage-community-development-authority-is-on-pace-to-run-out-of-money-this-summer/">The pandemic-hit Anchorage Community Development Authority is on pace to run out of money this summer </a></h5> <img src="https://www.adn.com/resizer/VKGh3fE-5Lld0MXjscchLWvWzTg=/60x0/www.adn.com/resizer/41icIpe-3WYMRs2p7X68OfCWgTQ=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/HZNWOLIUSFERBEB64AFQPL6KQE.JPG" class="small-img" alt="Easy Park parking garage in downtown Anchorage, photographed on Wednesday, April 14, 2021. (Emily Mesner / ADN)"></header> </article> <article class="left"> <header> <div class="number left">4</div><h5 class="left"><a href="/business-economy/2021/04/17/2021-top-forty-under-40-recognizes-young-professionals-across-alaska/">2021 Top Forty under 40 recognizes young professionals across Alaska</a></h5> <img src="https://www.adn.com/resizer/SnOxTT6Yl1MuKZNHaH4LWGQGJyI=/60x0/www.adn.com/resizer/93BeMzvM_Lmj1afXqQX2hqEj93Y=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/2OO2YMF2SVAHXCPJ3AZDRU3FGM.jpg" class="small-img" alt=""></header> </article> <article class="left"> <header> <div class="number left">5</div><h5 class="left"><a href="/arts/music/2021/04/18/luke-bryan-wins-top-country-music-honor-but-female-acts-own-the-night-at-acm-awards/">Luke Bryan wins top country music honor, but female acts own the night at ACM awards</a></h5> <img src="https://www.adn.com/resizer/jS7SqQiqPDVjoGNmcx25_2DPppw=/60x0/www.adn.com/resizer/pKg4muFW8j_cD6Zv5coykWrnsfw=/800x0/cloudfront-us-east-1.images.arcpublishing.com/adn/4V53E4VPYNGKJL2PR7O3FTU424.jpg" class="small-img" alt="Miranda Lambert, left, and Elle King perform at the 56th annual Academy of Country Music Awards on Saturday, April 17, 2021, at the Grand Ole Opry in Nashville, Tenn. The awards show airs on April 18 with both live and prerecorded segments. (AP Photo/Mark Humphrey)"></header> </article> </aside> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-generic-horizontal-rule col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fJyGS52b5nT7ps"> <div class="horizontal-rule row feature-buffer"></div> </div> </div> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="c2Piez1b5nT7ps"> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-homepage-story-item-reccomended col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f08rahkb5nT7ps"> <div class=""> <div id="recommendations-marker"></div> <div class="row"> <h5 class="header-label">ADN Recommends</h5> </div> <div id="recommendations" style="display:none"> <script data-template-id="recommendation" type="text/template">
    <article class="story-item story-teaser story-teaser-normal row " >
      <header class=" header-spacer ">

        <div class="row">

          <div class="col-sm-4">
            <figure>
    <div id="story_4380" class="lazy-wrapper promo-img-container picture">
      <img class="image-lazy" src="{{picture}}">
    </div>
    <style>
      #story_4380.lazy-wrapper {
        position: relative;
        height: 0;
        overflow: hidden;
        padding-bottom: 66.66%;
      }

      #story_4380.lazy-wrapper img {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%; }
      </style>
  </figure>
</div>

          <div class="col-sm-8">
            <header class="section-label">
    <span>{{section}}</span>
  </header>
<h5 class="">
    <a href="{{url}}">
      {{headline}}
    </a>
  </h5>























  
		
  
  











 




  



  
  
    
  




































  
  

  
  




  

  

  

    

    
      
    

    

    
      
    

    
    

    
  






  
	
  
  











 




  



  
  
    
  
</div>
        </div>
      </header>
    </article>
  </script> </div> </div> <script>$(function(){recommend({count:3,content:"NVJVGDFJXBCGNPIIDK3VTHFRTM",element:"#recommendations",scrollMarker:"#recommendations-marker",endpoint:"https://recommendations.adn.arcpublishing.com/hybrid/hybrid-filter",whenToRun:"smart",clientName:"recommend-arc",imageMaxWidth:999,imageMaxHeight:666})});</script> </div> </div> <div class="parent pb-layout-item pb-chain pb-c-sticky-chain-v2 col-lg-12 col-md-12 col-sm-12 col-xs-12" id="ckM7LD1b5nT7ps"> <div class="sticky-spacer"> <div class="sticky-container sticky-chain-4688"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fcjN1S1b5nT7ps"> <div class="pb-ad-container"> <div id="desktop_sticky" class="pb-ad-container pb-ad pb-ad-prod ad-300x600 hide-mobile" data-slot-name="desktop_sticky" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-airy hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn/sports/hockey"+" : "+"300x600");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn/sports/hockey"}
window.dfpAdHelper.appendAd("desktop_sticky",testSlot("/sports/hockey"),[300,600],["adn-pos","300x600-sticky"],false,false);</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="f0hTHPsb5nT7ps"> <div class="pb-ad-container"> <div id="position_b" class="pb-ad-container pb-ad pb-ad-prod ad-300x250 hide-mobile" data-slot-name="position_b" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-airy hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"300x250");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("position_b",testSlot(""),[300,250],["adn-pos","b"],false,true);</script> </div> </div> </div> </div> <script>(function($){var $window=$(window);var parentHeight=$("#west").height()/2;$(window).on("load",function(){function checkSize(){if($window.width()>992){$(".parent").css("height",parentHeight);$(".sticky-container").stick_in_parent({offset_top:75,parent:".parent",spacer:".sticky-spacer"})}else{$(".sticky-container").trigger("sticky_kit:detach");$(".parent").css("height","auto")}}$(window).resize(function(){checkSize()});checkSize()})})(jQuery);</script> </div></aside> <section id="bottom" class="col-xs-12"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="c0faXKEb5nT7ps"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="fmzghi1b5nT7ps"> <div class="pb-ad-container"> <div id="position_728x90_bottom" class="pb-ad-container pb-ad pb-ad-prod ad-728x90 hide-mobile" data-slot-name="position_728x90_bottom" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-airy hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"728x90");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("position_728x90_bottom",testSlot(""),[728,90],["Pos","728x90 Bottom"],false,true);</script> </div> </div> <div class="pb-layout-item pb-chain pb-c-default-chain col-lg-12 col-md-12 col-sm-12 col-xs-12" id="c0Unmwzb5nT7ps"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="f0GcaeSb5nT7ps"> <div class="pb-ad-container"> <div id="position_float_desktop" class="pb-ad-container pb-ad pb-ad-prod ad-oop hide-mobile" data-slot-name="position_float_desktop" data-mobile-display="false" data-desktop-display="true"></div> </div> <div class="border-bottom-off hide-mobile"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"oop");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("position_float_desktop",testSlot(""),[0,0],["Pos","float-desktop"],true,false);</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-dfp" id="foLUI51b5nT7ps"> <div class="pb-ad-container"> <div id="position_float_mobile" class="pb-ad-container pb-ad pb-ad-prod ad-oop hide-desktop" data-slot-name="position_float_mobile" data-mobile-display="true" data-desktop-display="false"></div> </div> <div class="border-bottom-off hide-desktop"></div> <script>console.log("Full AD SLOT + Size \x3d "+"/30582678/ADN/adn"+" : "+"oop");function testSlot(path){console.log("Path \x3d "+path);if(path==""){var rawPath=window.location.pathname;var newPath=rawPath.replace(/\/section/g,"");newPath=newPath.replace(/\/+$/,"");console.log("New Path \x3d "+newPath);return"/30582678/ADN/adn"+newPath}else return"/30582678/ADN/adn"}window.dfpAdHelper.appendAd("position_float_mobile",testSlot(""),[0,0],["Pos","float-mobile"],true,false);</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fqpa3P1b5nT7ps"> <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css"/> <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script> <script>window.addEventListener("load",function(){window.cookieconsent.initialise({"palette":{"popup":{"background":"#3d4460","text":"#fff"},"button":{"background":"#4255a0"}},"theme":"classic","content":{"message":"You are agreeing to the Anchorage Daily News Terms of Use by continuing to browse this site.","link":"Terms of Use","dismiss":"I Accept","href":"https://www.adn.com/terms-of-use/"}})});</script> <footer role="contentinfo"> <div class="connected-bar text-center"> <ul class="list-inline"> <li><a class="connect-links" title="Download Our App" href="https://www.adn.com/app/"><img class="footer-icons mobile" src="/pb/resources/assets/svg/icons/mobile-white.svg"/> <span>Download Our App</span></a></li> <li><a class="connect-links" title="Sign Up For Newsletters" href="https://www.adn.com/newsletter/"><img class="footer-icons" src="/pb/resources/assets/svg/icons/desktop-white.svg"/> <span>Sign Up For Newsletters</span></a></li> <li><a class="connect-links" title="Get The Newspaper" href="https://checkout.adn.com/?g2i_source=adn&g2i_medium=Footer&g2i_campaign=Footer"><img class="footer-icons" src="/pb/resources/assets/svg/icons/newspaper-white.svg"/> <span>Get The Newspaper</span></a></li> <li><a class="connect-links" title="Contact Anchorage Daily News" href="http://adn.com/contact "><img class="footer-icons" src="/pb/resources/assets/svg/icons/envelope-white.svg"/> <span>Contact Anchorage Daily News</span></a></li> </ul> </div> <div class="company-bar text-center"> <ul class="list-inline social-links"> <li> <a class="socialbox facebook" title="Facebook" href="https://www.facebook.com/anchoragedailynews/"> <img alt="Facebook" class="social-icons" src="/pb/resources/assets/svg/icons/facebook-white.svg"/> </a> </li> <li> <a class="socialbox twitter" title="Twitter" class="socialbox twitter" href="https://twitter.com/adndotcom"> <img alt="Twitter" class="social-icons" src="/pb/resources/assets/svg/icons/twitter-white.svg"/> </a> </li> <li> <a class="socialbox instagram" title="Instagram" href="https://www.instagram.com/anchoragedailynews/"> <img alt="Instagram" class="social-icons" src="/pb/resources/assets/svg/icons/instagram-white.svg"/> </a> </li> <li> <a class="socialbox youtube" title="YouTube" href="https://www.youtube.com/c/adn"> <img alt="YouTube" class="social-icons" src="/pb/resources/assets/svg/icons/youtube-white.svg"/> </a> </li> <li> <a class="socialbox pinterest" title="Pinterest" href="https://www.pinterest.com/anchoragedailynews/"> <img alt="Pinterest" class="social-icons" src="/pb/resources/assets/svg/icons/pinterest-white.svg"/> </a> </li> </ul> <a href="https://www.arcpublishing.com/"> <img class="img-responsive center-block arc-logo" src="/pb/resources/assets/img/arc_power.png"/> </a> <ul class="list-inline menu"> <li> <a href=" https://www.adn.com/terms-of-use/">Terms of Use</a> </li> <li> <a href=" https://www.adn.com/privacy-policy/"> Privacy Policy</a> </li> <li> <a href=" https://adn.newsbank.com/"> Archives</a> </li> <li> <a href=" http://www.alaskareprints.com/"> Reprints</a> </li> <li> <a href=" https://www.adn.com/customer-service/"> Customer Service</a> </li> <li> <a href=" https://www.adn.com/contact/"> Contact Us</a> </li> <li> <a href=" https://www.adn.com/advertise/"> Advertise</a> </li> <li> <a href=" https://www.adn.com/troubleshooting/"> Troubleshooting</a> </li> </ul> <a href="/"> <span class="copyright text-right"> &#169; 2021 &#32; Anchorage Daily News. All rights reserved.</span> </a> </div> </footer> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> <script src="/pb/gr/c/default/rGDYvz1XVc00vs/js/c3552ea64d.js?_=8098b"></script> <script src="/pb/gr/c/default/rGDYvz1XVc00vs/footjs/f6ef197eed.js?_=555bd"></script> <script src="//www.youtube.com/iframe_api"></script> <script src="/pb/gr/c/default/rGDYvz1XVc00vs/footjs/9a7fddfc70.js?_=555bd"></script> <script src="/pb/gr/p/default/rGDYvz1XVc00vs/render.js?_=af3e6"></script> <script>(function(){window.pageBuilder=window.pageBuilder||{};var testIdToFeatureId={};var status={};var TIMEOUT=1500;var TIME_NOW=Date.now();var BANDITO_TESTS_API="https://bandito-tests.adn.arcpublishing.com/tests-pb/?q\x3d";var BANDITO_PERF_API="https://bandito-events-prod.adn.arcpublishing.com/api/save-perf";var BANDITO_EVENTS_API="https://bandito-events-prod.adn.arcpublishing.com/api/save-event";function ajax(url,success,failure,timeout){var xhr=new XMLHttpRequest;xhr.open("GET",url);xhr.onreadystatechange=
function(){if(xhr.readyState==4)if(xhr.status===200)try{var response=JSON.parse(xhr.responseText);success(response)}catch(e){failure()}else failure()};if(timeout){xhr.ontimeout=failure;xhr.timeout=timeout}xhr.send()}function perf(status){var elapsed=Date.now()-TIME_NOW;var url=BANDITO_PERF_API+"?status\x3d"+status+"\x26time\x3d"+elapsed;ajax(url,function(){},function(){})}function showDefaultVariants(){for(var id in _variantFeatureIds)if(_variantFeatureIds.hasOwnProperty(id)){perf("failure");showDefaultVariant(_variantFeatureIds[id],
false)}}function showDefaultVariant(testId,success){var feature=document.getElementById(testIdToFeatureId[testId]);variantLoaded(testId,testId,feature,success)}function showOtherVariant(featureId,testId,winner,timeLeft){var feature=document.getElementById(featureId);var uri=_context+"/api/v2/render/feature/variant/"+winner+"?rid\x3d"+_rid+"\x26uri\x3d"+_uri+"\x26outputType\x3d"+_outputType;ajax(uri,function(response){var resources=response.pageResources||{};var parent=feature.parentNode;var div=document.createElement("div");
div.innerHTML=response.rendering;var newFeature=div.childNodes[0];parent.replaceChild(newFeature,feature);var scripts=Array.prototype.slice.call(newFeature.getElementsByTagName("script"));for(var i=0;i<scripts.length;i++)if(scripts[i].src!=""){var s=document.createElement("script");s.setAttribute("src",scripts[i].src);document.body.appendChild(s)}else eval(scripts[i].innerHTML);for(var file in resources)if(resources.hasOwnProperty(file)&&file.endsWith(".js")){var script=document.createElement("script");
script.setAttribute("src",resources[file]);document.body.appendChild(script)}perf("success-variant");variantLoaded(testId,winner,newFeature,true);$(newFeature).find("img.image-lazy").lazyload()},function(){perf("failure-step2");variantLoaded(testId,testId,feature,false)},timeLeft)}function variantLoaded(testId,variantId,feature,success){if(!status[testId]){status[testId]=true;feature.style.visibility="visible";if(success){var request=new XMLHttpRequest;request.open("POST",BANDITO_EVENTS_API,true);
request.setRequestHeader("Content-Type","application/json");request.send(JSON.stringify({event:"served",test_id:testId,variant_id:variantId}));feature.querySelectorAll("a").forEach(function(el){el.addEventListener("click",function(event){if(event&&event.target&&event.target.href){var request=new XMLHttpRequest;request.open("POST",BANDITO_EVENTS_API,true);request.setRequestHeader("Content-Type","application/json");request.send(JSON.stringify({event:"clicked",test_id:testId,variant_id:variantId}));
if(event.button>0||event.ctrlKey||event.metaKey||event.shiftKey);else{event.preventDefault();setTimeout(function(){document.location=event.target.href},250)}}})})}}}function loadVariants(tests){var testsFound={};if(tests&&tests["length"]){for(var i=0;i<tests.length;i++){var winner=tests[i]["winner"];var testId=tests[i]["_id"];var featureId=testIdToFeatureId[testId];testsFound[testId]=true;if(testId==winner){perf("success-default");showDefaultVariant(testId,true)}else{var timeLeft=TIMEOUT-(Date.now()-
TIME_NOW);if(timeLeft>50)showOtherVariant(featureId,testId,winner,timeLeft);else{perf("timeout-step1");showDefaultVariant(testId,false)}}}for(var id in _variantFeatureIds)if(_variantFeatureIds.hasOwnProperty(id)){var testId=_variantFeatureIds[id];if(!testsFound[testId]){perf("not-found");showDefaultVariant(testId,false)}}}else showDefaultVariants()}window.pageBuilder.showVariants=function(){var tests=[];for(var id in _variantFeatureIds)if(_variantFeatureIds.hasOwnProperty(id)){var testId=_variantFeatureIds[id];
testIdToFeatureId[testId]=id;tests.push(testId)}var url=BANDITO_TESTS_API+encodeURIComponent(JSON.stringify({"_id":{"$in":tests}}));ajax(url,loadVariants,showDefaultVariants)}})();</script> <script>var _sf_async_config={};_sf_async_config.uid=63139;_sf_async_config.domain="adn.com";_sf_async_config.useCanonical=true;_sf_async_config.sections="Hockey";_sf_async_config.authors="Beth Bragg";var _cbq=window._cbq=window._cbq||[];_cbq.push(["_acct",localStorage.getItem("userStatus")]);
(function(){function loadChartbeat(){window._sf_endpt=(new Date).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e)}loadChartbeat();var oldonload=window.onDOMContentLoaded})();</script> <script>window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <div class="modal fade" tabindex="-1" role="dialog" id="modal"> <div class="modal-dialog" role="document"> <div class="modal-content"> <div class="modal-body"></div> <div class="modal-footer"> <button type="button" class="btn btn-default" data-dismiss="modal">Close</button> </div> </div> </div> </div> </body> </html>